TV has no sound (1 Viewer)

rind

Portal Member
April 5, 2005
11
1
Hi,

I have an old analoge TV card (terratec terra tv value radio).
everything works fine wihtin mediportal exept the sound.

The funny thing is. when i'm usin the software which is with the tv card the sound is wonderfull.
in mp setup i can edit the audio caputer card an the line input
i've made the same configs in mediaportal as in the programm but what works in the programm doe's not work in mp.

doe's anyone know the problem?

greets rind
 

FM.Ego

New Member
October 1, 2005
1
0
Hi,

i know your problem just because this is also mine.
(Terra TV+, using 3.23 driver + audio patch, Win XP Pro)

The Volume bar in MP keeps inactive, think i tried
everything (using mic or line-in, other codecs etc.)

Im using this card since win 98 and always experienced
some trouble with the drivers. Version 3.23 was the first
one when i thought this is over...

So here we are, waiting for a inspiration..
 

ziphnor

Retired Team Member
  • Premium Supporter
  • August 4, 2005
    755
    13
    Copenhagen
    Home Country
    Denmark Denmark
    I have a Terratec Cinergy TV 400, which have also caused alot of problems.

    My card has an audio-out which must be connected to the sound card line-in order to get sound in most programs except Cinergy TV. In MP i chose my soundcard and line-in as input, and i enabled the line-in pin in the audio capture setup.

    Have you verified that the line-in on the soundcard isnt muted. This is the default, and sometimes it reverts to muted even after being changed.

    Try to download DScaler and make it work there first.
     

    maxxxim

    Portal Member
    September 17, 2005
    12
    0
    Home Country
    Actually there isn't need to remove AC Filter completely, just uncheck on AC3 Filter Config: System - Use AC3 Filter for PCM (sound from TV is PCM stream).
     

    jazZman

    MP Donator
  • Premium Supporter
  • July 13, 2005
    43
    0
    Brisbane, Australia
    Actually there isn't need to remove AC Filter completely, just uncheck on AC3 Filter Config: System - Use AC3 Filter for PCM (sound from TV is PCM stream).


    Hi there.
    For the really thick among us, could you be a little more specific in the steps you used to accomplish this? :D
     

    scoop

    Retired Team Member
  • Premium Supporter
  • November 14, 2004
    614
    7
    Hi,

    destinet said:
    Hi, i got the problem. I just remove AC3 filter and all work fine...
    maxxxim said:
    Actually there isn't need to remove AC Filter completely, just uncheck on AC3 Filter Config: System - Use AC3 Filter for PCM (sound from TV is PCM stream).
    Current alpha releases of AC3Filter (http://ac3filter.sourceforge.net) support encoding of PCM audio to multichannel audio. If this support is enabled (which is by default), AC3Filter is always appended in the DS-graph after the MPEG2 audio codec you've chosen.

    So in this case: If you have installed AC3Filter, check the version you are using. If you're using 0.7b, then you should be fine. That version doesn't support encoding PCM to multichannel audio. If you're using >= 1.0, then you should check AC3Filter's configuration --> System tab --> uncheck "PCM" under "Use AC3Filter for..."

    If you don't have AC3Filter installed, then this cannot be the source of your problem. FWIW, I'd recommend you just use the 0.7b version of AC3Filter, if you're currently using some 1.0 alpha version.

    I hope this clears up some things... ;-)

    Kind regards,
    Michel
     

    starr

    New Member
    November 27, 2005
    1
    0
    Partial solution

    Hi -

    If the problem is not solved using the above solution you could be have the same problem that I'm having. In my case it appears that only the terratec program activates the tv sound. So a quick solution is to start that program up and then shut it down with the "mute on close" ticked off.

    Good luck,

    btw. on linux one can use the nvtv audio option to do the same :)
     

    Users who are viewing this thread

    Top Bottom