TV Server Config - TV Channels problems (1 Viewer)

VashStampede

Portal Member
August 16, 2008
44
0
Netherlands Netherlands
TV-Server Version: 1.0 RC2
MediaPortal Version: 1.0 RC2
MediaPortal Skin: Aeon Wide
Windows Version: XP SP3 NL
CPU Type: Intel E8400 3.0Ghz
HDD: Hitachi 2x250GB (Raid1), Seagate 500GB
Memory: 4GB DDR2 PC6400
Motherboard: Gigabyte EP45-DS3R
Video Card: EVGA Nvidia 8800GT
Video Card Driver:
Sound Card: Creative Audigy ZS2
Sound Card AC3:
Sound Card Driver:
1. TV Card: Hauppage PVR 150
1. TV Card Type: Analog
1. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider: Ziggo
HTPC Case: None (main PC used)
Cooling:
Power Supply:
Remote: Microsoft MCE Remote
TV:
TV - HTPC Connection:

When opening the Mediaportal TV Server Configuration I am having several problems within the "TV Channels" options;
- Exporting tv channels was working a couple of times, but is broken now. Importing does work.
- I cannot add any channels to any favorites.
- I cannot open the "TV Groups" option tab.

I have not reinstalled the TV server yet, but if it is needed I will do it.

Logs are added, hopefully the error.log is usefull to you.
 

VashStampede

Portal Member
August 16, 2008
44
0
Netherlands Netherlands
Did a reinstall of the TV Server, but again no luck.

Edit: The TV Channels options all work.

Edit 2: Latest SVN is giving the same error messages.
 

VashStampede

Portal Member
August 16, 2008
44
0
Netherlands Netherlands
Did a second try to reinstall the TV-server and this time I have no problems at all. The only thing different this time is that I use MySQL as a database instead of SQL Express.

I guess it was some weird bug or maybe a damaged file in the old installation (twice :mad:)
 

sjeffrey

Portal Pro
August 22, 2008
232
7
Canada
Canada Canada
I'm having the same issue.
It happened after I did one of the following:
1- Cleared and rescanned all my channels
2- Updated to latest RC3 svn (2008-10-26)

BTW, Manual Control also doesn't show-up anymore.
I tried going back to each svn after RC3 and a reinstall of RC3.

I guess I'll have to clear the database and start over...
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
badboyxx TV card is listed as unknown in TV-server config General 4
M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 0
catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
CyberSimian Unhandled exception in TV Server TV-Server 0
Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
toricred [solved] Configuring TV Server to use NAS General 1
T Client / Server slow channel-to-channel change (zapping) General Support 1
T Server / client channel logo location Installation, configuration support 6
framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
M TV Server can't tune to some DVB-S multiplexes while other software can General 0
J TV Server setup question Newcomers Forum 0
I [solved] Connection to TV Server MySQL General Support 8
mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
F After resume, TV Server connection screen is shown General Support 4
R TV server crash with WintTV quadHD General 0
R MP Server und Fileshare Einsteigerforum 4
R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
I MP Server goes into suspend, because it doesn't detect the MP Client General Support 6
S software to send analog to iptv server OffTopic 11
geeky_herman Recent server upheaval with thegamesdb.net My Emulators 0
Lehmden [WiP] [MP2-824] DLNA Server functionality MediaPortal 2 27
Similar threads

























Top Bottom