[confirm] - TV-server crash | Page 3

Discussion in 'MediaPortal 1.2.0 BETA' started by HakanThn, June 18, 2011.

  1. HakanThn

    HakanThn Portal Pro

    Joined:
    February 24, 2009
    Messages:
    76
    Likes Received:
    3
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Thanks, Johannes! This patch is really good.
    Still I can only watch S/R 30.000 HD channels if the other DVB-S2 tuner is idle, but at least the TV-service stays stable now.


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hi again HakanThn

    After seeing your comment here in the TV Server patch thread I had a look at your logs again. Such crashing must be *very* frustrating for you! :(

    I still can't see anything in your logs to explain why this is happening, but I do think the high symbol rate may be the key. Johannes and I recently came across a similar problem with his card, although in that case we were able to work around it with the Digital Everywhere hardware PID filter. Do you think that you could contact Digital Devices and explain the issue that you're seeing? It may be that the problem is related to a hardware or driver limitation that they know about, and if that is the case then I would want to know about it too so that I can give better help to other people with Digital Devices cards.

    Best regards,
    mm
     
    • Like Like x 1
  4. HakanThn

    HakanThn Portal Pro

    Joined:
    February 24, 2009
    Messages:
    76
    Likes Received:
    3
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Many thanks, mm! Yes, its very frustrating to have an unstable system.
    I tried to understand a bit more my logs posted here, and it does seem like also this crash had a connection to high symbol rate, since MP was gathering EPG data from a HD channel at the time.
    I've been in contact with Digital Devices (also with help from Johannes, many thanks!), and they confirm that this can be a hardware problem. They haven´t told me much more, but I´m in the process of a free exchange of my card.

    I will post again here when I´ve tested the replacement card, can be good for others to know. Thanks again!
     
  5. HakanThn

    HakanThn Portal Pro

    Joined:
    February 24, 2009
    Messages:
    76
    Likes Received:
    3
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Info for anyone thinking of a Digital Devices S2 card: I´ve now received and tested a replacement card from Digital Devices, and this new version of the card works well also with the high symbol rate.

    I still have some TvService crashes though, but don´t think it´s related to the card.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!