[no Bug] TV server error when upgrading to 1.3.0 Beta (1 Viewer)

ofh

Portal Member
April 14, 2006
36
0
Hi
Here is my little story on my first meeting with 1.3.0 beta:

After the good news "1.3.0 Beta is here" I have to give it a try.

First I tryed to upgrade my multiseat TV-server 1.2.3 to the latest 1.3.0.Beta (win7 32 bit), but that just give me
a lot of tv-service errors when in the middle of the instalations process.

After that I grab the big knife, and uninstalled my tv server + mysql from programs (total remove).
After that I do a fresh install of 1.3.0 Beta stand-alone TV-server. Now I got Mysql server error under the fresh instalation.
After restarting the PC, I tryed ones more to install tv-server, this time no errors. :)

Now I need to tune my Channels, but all channels fail when trying to scan using m3u file.

Before this, I of course have made a "system restore in windows"
So I was rolling back to good old 1.2.3 ; and everything is fine again.

Looking forward to read this forum, to see if other should have similar probs.

Good weekend to all.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Hello ofh

    Thank you for your report... but we need much more information!
    Where are your log files?
    Where are your system specifications?

    First I tryed to upgrade my multiseat TV-server 1.2.3 to the latest 1.3.0.Beta (win7 32 bit), but that just give me a lot of tv-service errors when in the middle of the instalations process.
    Did you stop the service before upgrade as instructed in the release news?

    Now I need to tune my Channels, but all channels fail when trying to scan using m3u file.
    Do you have log files so that we can see if there is a problem to be fixed?

    Bug report requirements clearly say you *must* provide log files for such issues.
    If you don't know how to get log files then please read the instructions before posting bug reports:
    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/16_Support/3_Forums/2_Log_Files

    mm
     

    findftp

    MP Donator
  • Premium Supporter
  • September 20, 2011
    184
    35
    Nootdorp
    Home Country
    Netherlands Netherlands
    Hi
    Here is my little story on my first meeting with 1.3.0 beta:

    After the good news "1.3.0 Beta is here" I have to give it a try.

    First I tryed to upgrade my multiseat TV-server 1.2.3 to the latest 1.3.0.Beta (win7 32 bit), but that just give me
    a lot of tv-service errors when in the middle of the instalations process.

    After that I grab the big knife, and uninstalled my tv server + mysql from programs (total remove).
    After that I do a fresh install of 1.3.0 Beta stand-alone TV-server. Now I got Mysql server error under the fresh instalation.
    After restarting the PC, I tryed ones more to install tv-server, this time no errors. :)
    Sounds exactly the same as mine, https://forum.team-mediaportal.com/threads/mediaportal-1-3-beta-failed-to-update-database.114583/
    I ended up with full uninstall of both MePo and MySQL, remove corresponding directories in c:\programdata, reboot and try again.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    @findftp
    Thanks for the advice... but doing that will not help us to solve the problem. Please let ofh provide full information about the issue so that we can analyse, find and fix the cause.
     

    ofh

    Portal Member
    April 14, 2006
    36
    0
    Hi
    I tryed a 2 time to do the upgrade from 1.2.3 to 1.3.0.
    This time I remembered to stop the tv service on the tv-server.
    And everyting went fine.
    Sorry for all the misunderstanding.
    The only error I have now, is that win7 is starting in half size
    After resuming.
    Br
    Ofh
    Happy new year
     

    findftp

    MP Donator
  • Premium Supporter
  • September 20, 2011
    184
    35
    Nootdorp
    Home Country
    Netherlands Netherlands

    Users who are viewing this thread

    Top Bottom