TV-Server MP1 - Automatic search doesn't work (1 Viewer)

spenca

Portal Pro
December 19, 2006
247
9
41
Austria Austria
Country flag
Hi all!

I'm using MP since nearly 20 years and nearly without great problems. But the last scan of stations was very strange. All of my TV station grouped stations have wrong information. Most of it was the false frequency, but also symbol rates, polarisation, modulation, fec rates and roll-offs were false, so that the tuner was unable to tune of course. I did several scans but without success. First solution was now manually correct all the values, so please understand that furhter logs are hard to collect because my changes will be gone. So anyone has an idea what can be wrong??

Thanks so much!!!

Mario

My equipment:

DVB-S Digital Devices Cine S2 in Singlecable Setup with CI slot and Austrian Irdeto Card, more or less new drivers, Win10 Pro
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
Patrik-See Win 10 Benutzer bei verschiedenen Clients Betriebssysteme 4
E [solved] TV-Server Configuration Missing TV-Server 9
F MediaPortal 1.16 server crashing due to user error? General Support 5
E TV-SERVER control TV-Server 3
CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 7
M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
CyberSimian Unhandled exception in TV Server TV-Server 0
Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
toricred [solved] Configuring TV Server to use NAS General 5
T Client / Server slow channel-to-channel change (zapping) General Support 1
T Server / client channel logo location Installation, configuration support 6
M TV Server can't tune to some DVB-S multiplexes while other software can General 0
J TV Server setup question Newcomers Forum 0
D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
I [solved] Connection to TV Server MySQL General Support 8
mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
F After resume, TV Server connection screen is shown General Support 4
R TV server crash with WintTV quadHD General 0
R MP Server und Fileshare Einsteigerforum 4
Similar threads

























Top Bottom