TV Server - Not picking up all channels (1 Viewer)

patstap

New Member
March 13, 2013
1
0
40
Home Country
United Kingdom United Kingdom
TV-Server Version: 1.3.0
MediaPortal Version: 1.3.0
MediaPortal Skin:
Windows Version: 7 x64
CPU Type: Intel i5
HDD: 128gb SSD, 2 x 1TB
Memory: 3Gb
1. TV Card: Tevii S480 dual DVB-S2 Tuner
1. TV Card Type: PCI
1. TV Card Driver: Tevii

Hi,

I've had my TV server setup on mediaportal 1.2.0 for a while now, all working fine. I decided to update to 1.3.0 and rebuilt the whole setup, after the update I haven't been able to pick up all channels on a scan of 28.2, I get 189 channels back, whereas before I used to get a lot more, that I could then build my channel lists from.

I have checked all connections from the LNB through to the connections on the tuner card, the dish hasn't moved, and I have rolled back to 1.2.3 without any luck.

I have reinstalled 1.3.0 again, and run a fresh channel scan of 28.2 and attached the logs, hopefully someone can take a look and shed some light on what might be going wrong in my setup, any help would be hugely appreciated!

Thanks

Patstap
 

Users who are viewing this thread

Similar threads

So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
Replies
1
Views
364
This problem still exists with MP 1.29.
This problem still exists with MP 1.29.
When installing MP1, the TV DB configuration dialog specifies SQL Server 2005 (see attached file "Setup database connection -...
Replies
5
Views
1K
In lieu of a likely modification to TV Setup module, I have devised my own workaround, using SQL. Here is a quick resume. Should be safe but make sure you have a backup before you try this! Simple scenario to demonstrate. 2 cards both on A/B diseqc switches. In each case A connects to LNB pointed at Satelite 1, and B to Sat 2...
In lieu of a likely modification to TV Setup module, I have devised my own workaround, using SQL. Here is a quick resume. Should be...
Started on: 2020-08-25 last update: 2020-08-25 Summary: Add the ability to sort or restrict channels by group in mapping dialog...
Replies
4
Views
679
I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
Replies
13
Views
579
"google translator" Hello I have a problem connecting to the server and watching TV. At home I have a TV server and in the local network all services work, but when I try to connect from outside, the TV does not work on the laptop, it is ok on the smartphone thanks to the "MPextended" plug. I have a public IP at home and I...
"google translator" Hello I have a problem connecting to the server and watching TV. At home I have a TV server and in the local...
"google translator" Hello I have a problem connecting to the server and watching TV. At home I have a TV server and in the local...
Replies
0
Views
512
Top Bottom