TV-server run error? (1 Viewer)


Portal Pro
June 27, 2008
Geneva, Switzerland
Home Country
Switzerland Switzerland
I wanted to change my webEPG settings to summer time today, but get an error message when entering TV-server config. The error message says that I am not running TV-server (I am) so I click on 'yes' to start the service. TV-server config fails to load, and about ten minutes later I get an error message (see attachment). I tried manually stoppping the TV service, and killing the tTV server program but this didn't help. I also did a complete re-install of MP1.0 (including TV service) and this has not solved the issue. I can run the SQL test connection to the TV service but then I get the same 'TV-server is not running. Do you want to start the TV-server?' message.

I noticed this error a couple of weeks ago, but because I didn't have anything important to configure, I ignored it. Even with this error, MP has been performing well (the TV was working fine). Of course, now I have done an reinstall, all my settings are gone so I can't use MP to watch TV at all. HELP!


  • ScreenDump.jpg
    60.1 KB

Users who are viewing this thread

Top Bottom