1.15.0 - TV Server Will not delete last recording in a show

Discussion in 'Archive' started by Anu, October 9, 2016.

  1. Anu

    Anu Portal Pro

    Joined:
    July 1, 2016
    Messages:
    81
    Likes Received:
    17
    Ratings:
    +24 / 0
    Home Country:
    United States of America United States of America
    MediaPortal Version: 1.15.0

    Description
    When recordings are set to be organized as /channel/show/episode.ts , all but the last episode in the show can be deleted from media portal. the last episode has to be deleted manually. Attempting the delete an episode when it is the last (or only one) will result in the UI presenting an error. This error is seen when you use MPExtended to delete something as well. This is 100% repoducable.

    Steps to Reproduce:
    set shows to be arranged in /channel/show/show.ts format
    record an episode of a show
    try to delete it from Media portal. it will fail
    record another episode of the show
    now in the UI there are two episodes visible for that show. try to delete one of them. this will work.
    if you try to delete the last remaining one, it will now work


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hi Anu

    Thanks for reporting. (y)

    Are you able to provide Watchdog log files showing the problem?
    (I'm not able to attempt to reproduce the problem on my own system at present for various reasons.)

    Regards,
    mm
     
  4. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    *bump*
    @Anu
    Still waiting for log files... :)
     
  5. Anu

    Anu Portal Pro

    Joined:
    July 1, 2016
    Messages:
    81
    Likes Received:
    17
    Ratings:
    +24 / 0
    Home Country:
    United States of America United States of America
    sorry ill grab these. I "fixed" the problem after i changed the file settings so i need to change it back to get logs.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!