Tools and other software TV SERVER (1 Viewer)

LAWRENCE DADDONA

New Member
December 31, 2015
3
0
74
United States of America United States of America
I have a Hauppauge wintv dcr 2650 digital cable card tuner. It contains 2 tuners. Both the system and cable are green lighted. My tv tuners appear in the TV Servers as ATSC Hauppauge OpenCable Receiver 20153BA-0 and ATSC Hauppauge OpenCable Receiver 20153BA-1. In reading the Server Setup page of Media Portal it speaks to a DVB-C/C2 tuners. As you can see my tuners are different. I can not access choices for country or cable providers. What must I do to get this to Media Portal 1 and my digital cable tuner to perform?
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello and welcome Lawrence

    I have a Hauppauge wintv dcr 2650 digital cable card tuner.
    Okay.

    In reading the Server Setup page of Media Portal it speaks to a DVB-C/C2 tuners.
    Hmmm, I don't know where you're reading that, but that's clearly not relevant for you.

    As you can see my tuners are different.
    Yes, obviously.

    I can not access choices for country or cable providers.
    We don't provide choices for country or cable provider with CableCARD tuners, so this is normal.

    What must I do to get this to Media Portal 1 and my digital cable tuner to perform?
    Follow the setup guide! :)
    https://forum.team-mediaportal.com/threads/cablecard-tuner-support-for-mediaportal-1.112585/

    The same information is in the wiki:
    http://wiki.team-mediaportal.com/1_...rver_Configuration/02_TV_Servers/7b_Scan_ATSC
     

    LAWRENCE DADDONA

    New Member
    December 31, 2015
    3
    0
    74
    United States of America United States of America
    I have been able to ask the tuners. I have found the channels. They all marked in red. When I time test the checked channels all the checked marks are removed. if I check the box for a channel and try to tune to it an error occurs. I have Fios. It is a Fios cablecard. I have called the cable company and and they have checked the card and it is working. What must be done now?
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello again Lawrence

    I have been able to ask the tuners.
    I take it when you say "ask" you mean "scan"?

    I have found the channels. They all marked in red.
    Red is normal for CableCARD. It just means the channels are encrypted. That's not a problem, because you have the CableCARD to decrypt them.

    When I time test the checked channels all the checked marks are removed.
    ...which means that TV Server thinks it can't receive the channels.
    Did you set the "CAM enabled and present for this card" setting, as instructed in the tutorial and manual (wiki)?

    if I check the box for a channel and try to tune to it an error occurs.
    Okay. I'd like to be able to help you, but "an error" is very non-specific. The problem could be one or more of many things. Therefore if you would like me to help you, please attach your TV Server log files in full:
    1. Open TV Server Configuration.
    2. Click "open log directory" in the top left corner.
    3. Zip all the files in that folder.
    4. Attach ("upload a file") the zip file here.
    I have Fios. It is a Fios cablecard. I have called the cable company and and they have checked the card and it is working.
    That all sounds good (y)

    What must be done now?
    As above:
    1. Ensure you followed the setup guide correctly and in full.
    2. Provide TV Server log files so I can help you properly.

    Regards,
    mm
     

    LAWRENCE DADDONA

    New Member
    December 31, 2015
    3
    0
    74
    United States of America United States of America
    The reason why I couldn't get any TV was I had to upgrade firmware on the DCR 2650. so now I see TV. How do I get TV Guide info for the channels so I will be able to record? When I go to the guide no info appears next to the channels.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    How do I get TV Guide info for the channels so I will be able to record?
    Follow one of the country-appropriate setup guides in the manual:
    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/13_Setup_Guides/2_TV_Setup/4_TV_Guide_Setup_(EPG)

    I'd recommend mc2xml with SchedulesDirect or Microsoft data. In both cases you'll have to pay - SD = $25 per year; MS = $20 one time "donation" - but in my opinion it's well worth it. With guide data you usually get what you pay for, so the reliability and quality of free guide data is... questionable.
    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/13_Setup_Guides/2_TV_Setup/4_TV_Guide_Setup_(EPG)/XMLTV_mc2xml
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    CyberSimian Unhandled exception in TV Server TV-Server 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
    toricred [solved] Configuring TV Server to use NAS General 1
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    T Server / client channel logo location Installation, configuration support 6
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    J TV Server setup question Newcomers Forum 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    I [solved] Connection to TV Server MySQL General Support 8
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    F After resume, TV Server connection screen is shown General Support 4
    R TV server crash with WintTV quadHD General 0
    R MP Server und Fileshare Einsteigerforum 4
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    I MP Server goes into suspend, because it doesn't detect the MP Client General Support 6
    S software to send analog to iptv server OffTopic 11
    geeky_herman Recent server upheaval with thegamesdb.net My Emulators 0
    Lehmden [WiP] [MP2-824] DLNA Server functionality MediaPortal 2 27
    A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    R [solved] MediaPortal: TV Server und HD Sender Installationsprobleme? 2
    Similar threads

























    Top Bottom