TV Stream hängt bei Mehrnutzer (1 Viewer)

Akkon

Portal Pro
April 25, 2011
62
1
51
Home Country
Germany Germany
Habe ein Problem mit meinem TV Server.

Habe HTPC 1: Server + Client im Wohnzimmer und einen HTPC 2: Client im Schlafzimmer.

Egal welcher der beiden zuerst auf das TV Live Bild zugreift, hat gewonnen und ein flüssiges Bild. Der HTPC, der danach versucht aufs TV Live Bild zu zugreifen hat einen flüssigen Ton aber nur Bildaussetzer, weit ab von flüssig.

Also, schaue ich mit dem HTPC Nr. 2 als erstes TV, hat HTPC Nr. 1 das Nachsehen und nur Bildaussetzer. Schaue ich zuerst mit dem HTPC Nr. 1 TV und starte später HTPC Nr. 2, hat der eben Bildaussetzer. Mehr als einer kann also derzeit nicht flüssig TV schauen.

Die Hardware an beiden ist mehr als ausreichend, sonst würde es ja schon zu Problemen kommen wenn nur einer den TV Server nutzt. Es ist auch egal ob der Sender in SD oder HD sendet.

Der HTPC Nr. 1 (Client und Server) hat eine max. CPU Auslastung von 40% wenn beide HTPCs auf den TV Server zu greifen. Ist also noch viel Luft.

Als TV Karte kommt eine Technisat Cablestar 2 HD zum Einsatz. Ist somit DVB-C von KDG und als Modul nutze ich das Alphacrypt. Unter System Specsist mein HTPC Nr. 1 hinterlegt.

Ich nutze MP1.3.0 Beta weil ab der Version meine TV Karte von MP sofort unterstützt wird. Mit den 1.2.x Versionen hatte ich basteleien ohne Ende damit die TV Karte erkannt wird, mal davon ab das man bei Updates auf den Support der Com angewiesen ist da eine bestimmte Datei für die Cablestar jedesmal an die neue MP Version angepasst werden musste.
 

Users who are viewing this thread

Top Bottom