TV tuner fails to initialise

Discussion in 'Watch / Listen Media' started by beatnut88, August 10, 2019.

  1. beatnut88

    beatnut88 Portal Pro

    Joined:
    January 15, 2012
    Messages:
    133
    Likes Received:
    7
    Ratings:
    +7 / 0
    Home Country:
    Show System Specs
    Hi
    MP has suddenly developed a problem where the tuner fails to initialise (I assume) as thus fails to record anything. A reboot corrects the problem so i have set powerscheduler to reboot and reinitialise the tuner an hour before it is set to record. Anyone with any clues what I have not set properly?
    Thanking you in advance.


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!