tv tuner no longer finding channels (1 Viewer)


Portal Member
April 14, 2009
TV-Server Version: 1.0.1
MediaPortal Version: 1.0.1
MediaPortal Skin: default
Windows Version: vista ultimate 64-bit
CPU Type: Athlon 64 3000+
HDD: 80G IDE internal and 500G USB 2.0 external with movies
Memory: 1.5G DDR400
Motherboard: AV8 3rd eye
Video Card: Geforce 6600GT
Video Card Driver: vista default
Sound Card: on board
Sound Card AC3:
Sound Card Driver: vista default
1. TV Card: Leadtek DVT 2000 H
1. TV Card Type: hybrid
1. TV Card Driver: latest
MPEG2 Video Codec: MPC something
MPEG2 Audio Codec: ffdshow
h.264 Video Codec: ffdshow
HTPC Case: pc case
Cooling: 3 x case fans
Power Supply: 450 watts
Remote: Logitech MX Air
TV: 47" LCD 1080p
TV - HTPC Connection: DVI to HDMI cable

ok, i setup media portal 1.0.0 a few days ago, put in tuner card and all looked good, found channels etc, yesterday i uninstalled 1.0.0 and put on the 1.0.1 and also moved my hardware into a new case then plugged it all into my new big screen tv (was using 14" lcd for testing).

when i installed new version of MP i ran through the codec guide on this site and installed codecs and settings as suggested, now i can view all my videos ok but the TV Tuner has stopped working.

The TV Server software and the software that came with the card both detect the card is there but don’t find any channels any more. I put the tv tuner onto another pci slot and installed the latest drivers for it from the net but still the same problem. I then plugged my aeriel into the tv directly (inbuilt tuner) to make sure that was ok, and yep, found all the channels with good signal. TV tuner card is new, bought it last week.

Could this be a problem with the drivers/software/vista/codecs or has the card been fried possibly?

Please help!


MP Donator
  • Premium Supporter
  • August 6, 2008
    Home Country
    Netherlands Netherlands
    i think its the tv-server . same thing happend to me when i added a second tv-card

    Users who are viewing this thread

    Top Bottom