1.15.0 Tv/video closes out of nothing (1 Viewer)

killer8

Portal Pro
July 29, 2012
378
186
Netherlands Netherlands
Hi,

I'm running Mediaportal 1.16 pre release for some time now. Yesterday evening I was watching tv shows through MP-tvseries. While watching out of nothing the video stopped playing like I had pressed the stop button on my remote. This happened twice. After that I restarted my pc and no problems occured anymore.

Now today I was watching tv through mediaportal and after some time it stopped again like I pressed the stop button and went back to the tv screen with the buttons and tv view at the right side(black as no tv was playing anymore).

Based on the logs I couldn't find out what happened or caused this but prior to 1.16 pre release I never had this problem.

Can you help me. I've attached a watchdog zip. This zip was created about 1 minute after the problem happened the last time I think.

Thanks in advance
 

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    More information based on your logs :

    Code:
    [2017-01-11 21:10:33,631] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEREMOVECOMPLETE)
    [2017-01-11 21:10:33,632] [Log    ] [MPMain   ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: High Definition Audio-apparaat
    [2017-01-11 21:10:33,633] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer High Definition Audio-apparaat removed
    [2017-01-11 21:10:33,634] [Log    ] [MPMain   ] [DEBUG] - GraphicContext: device audio removed - Count 14
    [2017-01-11 21:10:33,634] [Log    ] [MPMain   ] [DEBUG] - Main: Stop playback
     

    killer8

    Portal Pro
    July 29, 2012
    378
    186
    Netherlands Netherlands
    Thanks, I've checked it and it seems somehow the audio jacket thinks it's connected when it's not. Now I know where to look in the logs. Seems not really related to MP but just coincidence it started with the 1.16 update.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 4
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    404 [solved] Live TV...video and audio freeze General Support 20
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
    J Debug OnlineVideos, How To? OnlineVideos 1
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    A Working server, no video playback on client General 5
    Megane [Configuration] Be more specific in Video Codec Improvement Suggestions 0
    Similar threads

























    Top Bottom