[solved] - TV will nach Systemumbau nicht mehr funktionieren

Discussion in 'Allgemeines Support- und Diskussionsforum' started by Scheibes, September 9, 2018.

  1. Scheibes

    Scheibes Portal Pro

    Joined:
    June 14, 2012
    Messages:
    620
    Likes Received:
    21
    Gender:
    Male
    Ratings:
    +36 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hallo,

    die TV Funktion will nicht mehr, nach dem ich den PC von mATX in miniITX umgebaut habe.
    Geändert hat sich lediglich Mainboard und Gehäuse.
    Alle Treiber sind installiert und der TV Server wurde entsprechend wieder eingerichtet.

    Ich erhalte unter "Test Channels" in der TV-Server Configuration immer das Ergebnis "All Cards are Busy".
    TV-Karte: Digital Devices Cine S2 V6.5
    Erweiterung: Common Interface von Digital Devices mit einer Unicam EVO



    Ich habe bereits Treiberupdates und Firmewareupdates durchgeführt.

    Es funktioniert kein einziger Sender, weder die privaten noch die öffentlich rechtlichen Sender.
    Ich nutze HD+ von Astra und vor dem Umbau hat auch noch alles funktioniert.

    Im Anhang hab ich die Mediaportal Logs und eine Logdatei aus dem Digital Devices Utility.

    Ich hatte so ein ähnliches Problem schonmal und da war das Flachbandkabel defekt, das hab ich aber nun auch schon getauscht und es funktioniert immer noch nicht.


    Beste Grüße
    Scheibes

    PS: Mainboard ist jetzt ein Asus H270i Gaming
     

    Attached Files:

    Last edited: September 9, 2018
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Scheibes

    Scheibes Portal Pro

    Joined:
    June 14, 2012
    Messages:
    620
    Likes Received:
    21
    Gender:
    Male
    Ratings:
    +36 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Da ich einfach nicht dahintergekommen bin was der Fehler war, habe ich mir nun die Mühe gemacht und das System komplett neu aufgesetzt.
    Nun funktioniert wieder alles.

    Das blöde ist, dass ich keine Sicherung der Datenbanken verwenden konnte, denn sobald ich diese eingespielt bzw. kopiert hatte ging wieder gar nix mehr.
    Musste also alles manuell neu konfigurieren.

    Dafür läuft jetzt wieder alles.
    Anscheinend war es irgendein Softwareproblem bzw. Einstellungsproblem. (Was genau weiß ich aber nicht) o_O
     
  4. Lehmden
    • Team MediaPortal

    Lehmden Test Group

    Joined:
    December 17, 2010
    Messages:
    11,448
    Likes Received:
    2,119
    Gender:
    Male
    Location:
    Lehmden
    Ratings:
    +3,518 / 28
    Home Country:
    Germany Germany
    Show System Specs
    Hi.
    Dadurch ist (für mich) klar, das deine Datenbank und auch das Backup beschädigt war... Am besten jetzt, wo alles funktioniert, ein neues Datenbank Backup machen...
     
  5. Scheibes

    Scheibes Portal Pro

    Joined:
    June 14, 2012
    Messages:
    620
    Likes Received:
    21
    Gender:
    Male
    Ratings:
    +36 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Schon erledigt :)

    Hoffe dass der Umzug auf MP2.2 dann relativ easy gehen wird.
    Denn das war jetzt über einen Tag Arbeit das alles wieder einzurichten und die Daten zu importieren.
     
  6. ge2301
    • Team MediaPortal

    ge2301 MP2 Design

    Joined:
    January 11, 2014
    Messages:
    5,367
    Likes Received:
    1,370
    Gender:
    Male
    Occupation:
    Automotive Industry
    Location:
    Stuttgart (But living abroad)
    Ratings:
    +2,060 / 3
    Home Country:
    Germany Germany
    Es wird easy gehen. Das update wird dich nur 10 Minuten kosten, ein neuer Import ist nicht notwendig. Die Einstellungen werden übernommen und du musst dich optional eigentlich nur den neuen Features widmen, wenn du sie nutzen willst. Du kannst aber auch direkt wie gehabt weiter machen. Du musst auch nicht mehr lange warten ;)
     
  7. Scheibes

    Scheibes Portal Pro

    Joined:
    June 14, 2012
    Messages:
    620
    Likes Received:
    21
    Gender:
    Male
    Ratings:
    +36 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Ohje, jetzt steigt die Vorfreude schon wieder. :LOL:
    Jetzt werd ich wieder im 10min takt das Forum aktualisieren. :whistle:
     
  8. Scheibes

    Scheibes Portal Pro

    Joined:
    June 14, 2012
    Messages:
    620
    Likes Received:
    21
    Gender:
    Male
    Ratings:
    +36 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Sorry der muss noch kurz raus, dann is aber auch schon wieder Schluß mit Spam :D

    [​IMG]
     
    • Funny Funny x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!