[solved] TV will nach Systemumbau nicht mehr funktionieren (1 Viewer)

Scheibes

Portal Pro
June 14, 2012
817
69
36
Germany Germany
Country flag
Hallo,

die TV Funktion will nicht mehr, nach dem ich den PC von mATX in miniITX umgebaut habe.
Geändert hat sich lediglich Mainboard und Gehäuse.
Alle Treiber sind installiert und der TV Server wurde entsprechend wieder eingerichtet.

Ich erhalte unter "Test Channels" in der TV-Server Configuration immer das Ergebnis "All Cards are Busy".
TV-Karte: Digital Devices Cine S2 V6.5
Erweiterung: Common Interface von Digital Devices mit einer Unicam EVO

Ich habe bereits Treiberupdates und Firmewareupdates durchgeführt.

Es funktioniert kein einziger Sender, weder die privaten noch die öffentlich rechtlichen Sender.
Ich nutze HD+ von Astra und vor dem Umbau hat auch noch alles funktioniert.

Im Anhang hab ich die Mediaportal Logs und eine Logdatei aus dem Digital Devices Utility.

Ich hatte so ein ähnliches Problem schonmal und da war das Flachbandkabel defekt, das hab ich aber nun auch schon getauscht und es funktioniert immer noch nicht.


Beste Grüße
Scheibes

PS: Mainboard ist jetzt ein Asus H270i Gaming
 

Attachments

Last edited:

Scheibes

Portal Pro
June 14, 2012
817
69
36
Germany Germany
Country flag
Da ich einfach nicht dahintergekommen bin was der Fehler war, habe ich mir nun die Mühe gemacht und das System komplett neu aufgesetzt.
Nun funktioniert wieder alles.

Das blöde ist, dass ich keine Sicherung der Datenbanken verwenden konnte, denn sobald ich diese eingespielt bzw. kopiert hatte ging wieder gar nix mehr.
Musste also alles manuell neu konfigurieren.

Dafür läuft jetzt wieder alles.
Anscheinend war es irgendein Softwareproblem bzw. Einstellungsproblem. (Was genau weiß ich aber nicht) o_O
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,316
    3,781
    Lehmden
    Germany Germany
    Country flag
    Hi.
    denn sobald ich diese eingespielt bzw. kopiert hatte ging wieder gar nix mehr.
    Dadurch ist (für mich) klar, das deine Datenbank und auch das Backup beschädigt war... Am besten jetzt, wo alles funktioniert, ein neues Datenbank Backup machen...
     

    Scheibes

    Portal Pro
    June 14, 2012
    817
    69
    36
    Germany Germany
    Country flag
    Schon erledigt :)

    Hoffe dass der Umzug auf MP2.2 dann relativ easy gehen wird.
    Denn das war jetzt über einen Tag Arbeit das alles wieder einzurichten und die Daten zu importieren.
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,357
    2,626
    Stuttgart
    Germany Germany
    Country flag
    Schon erledigt :)

    Hoffe dass der Umzug auf MP2.2 dann relativ easy gehen wird.
    Denn das war jetzt über einen Tag Arbeit das alles wieder einzurichten und die Daten zu importieren.
    Es wird easy gehen. Das update wird dich nur 10 Minuten kosten, ein neuer Import ist nicht notwendig. Die Einstellungen werden übernommen und du musst dich optional eigentlich nur den neuen Features widmen, wenn du sie nutzen willst. Du kannst aber auch direkt wie gehabt weiter machen. Du musst auch nicht mehr lange warten ;)
     

    Scheibes

    Portal Pro
    June 14, 2012
    817
    69
    36
    Germany Germany
    Country flag
    Es wird easy gehen. Das update wird dich nur 10 Minuten kosten, ein neuer Import ist nicht notwendig. Die Einstellungen werden übernommen und du musst dich optional eigentlich nur den neuen Features widmen, wenn du sie nutzen willst. Du kannst aber auch direkt wie gehabt weiter machen. Du musst auch nicht mehr lange warten ;)
    Ohje, jetzt steigt die Vorfreude schon wieder. :LOL:
    Jetzt werd ich wieder im 10min takt das Forum aktualisieren. :whistle:
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    Mainhattan Olli MP2 - V2.3 WMC Skin nach update auf MP2.3 Allgemeines Support- und Diskussionsforum 3
    W [solved] MP2 Server stürzt immer nach kurzer Zeit ab Allgemeines Support- und Diskussionsforum 89
    P Nach Video Stream muss TVService beendet werden TV / Streaming 0
    M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
    K Hits des Albums nach eigener Bewertung anzeigen Musik - CD / MP3 2
    H TV startet nicht nach install von MP1.23pre Installationsprobleme? 2
    R Client nach dem Entfernern wieder einbinden Allgemeines Support- und Diskussionsforum 7
    H TV nach Standby 1.21 5
    H TV nach Standby 1.21 Pre Release 2
    Patrik-See [solved] MediaPortal 2.2 Fernseher bleibt schwarz nach TV Sender Stop Allgemeines Support- und Diskussionsforum 2
    A Keine Aufnahmen nach Standby Allgemeines Supportforum 12
    A [solved] Meine ersten erfahrungen nach dem umstieg von mp1.20 zu mp 2.2 Allgemeines Support- und Diskussionsforum 96
    M 1.27.0 Update von MP1.16 aud MP1.27 auf WSE2016 nicht möglich Installation, configuration support 6
    D TV Service Stream nicht möglich - Neuinstallation TV / Streaming 14
    M MePo sieht das NAS nicht Allgemeines Supportforum 0
    S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
    Scheibes MP2 - V2.3 TV will nicht starten "all Cards are busy" "no free disk space" Allgemeines Support- und Diskussionsforum 10
    Scheibes MP2 - V2.3 Serien und Staffel nicht mehr richtig geordnet! MP2.3 Allgemeines Support- und Diskussionsforum 56
    Grisu002 MP2 - V2.3 MP2 2.3 Client startet nicht - bleibt beim Laden hängen Allgemeines Support- und Diskussionsforum 64
    M.Hulot Warum werden die Specs/Formate der Filme plötzlich nicht mehr richtig ausgelesen und im Menü angezeigt? Allgemeines Supportforum 108
    -Merkur- MP2 Client startet nicht, "libXBMC_addon.dll" fehlt Allgemeines Support- und Diskussionsforum 1
    H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6

    Similar threads

    Top Bottom