[TV] - TVGuide fails to display | Page 2

Discussion in 'MediaPortal 1.1.0 BETA 1' started by sridharb, February 7, 2010.

  1. sridharb

    sridharb Portal Pro

    Joined:
    October 13, 2007
    Messages:
    57
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    India India
    Yes - I deleted all radio channels. Also checked the RadioEPG had nothing in it as well.



    Now, the TVGuide works as before.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    I will forward this info to our developers - maybe they have an idea.

    :D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!