TVService error: "CreateTileThumb: Your skin does not find first image to create CreateTileThumb!" (1 Viewer)

onetoomany

Portal Pro
July 5, 2005
122
2
UK
Hi,

My TVService and TVService-Error logs are identical and are full of the same error message. I've not seen it before (and nor has Google by the looks of things!). None of the other log files have any action around the same timestamp. As such, not sure what to do to solve it - or even if I need to worry about solving it!

Running MP 1.9.0 (with freesat EPG patch). I've uninstalled and reinstalled, and still seeing it.

Thanks

Richard

Code:
[2015-02-15 21:52:42,131] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:53:34,473] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:53:37,293] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:53:40,807] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:53:49,626] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:53:58,950] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:54:02,798] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:54:04,886] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:54:11,859] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:54:14,254] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:54:16,651] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 21:54:17,728] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
[2015-02-15 22:10:30,567] [Log    ] [16       ] [ERROR] - CreateTileThumb: Your skin does not find first image to create CreateTileThumb!
 

Attachments

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag

    onetoomany

    Portal Pro
    July 5, 2005
    122
    2
    UK
    Which logs are you missing - the zip file should contain all of the MP server logs (I just didn't bother renaming it from the default that Windows gives it)?
     

    regeszter

    Retired Team Member
  • Premium Supporter
  • October 29, 2005
    5,335
    4,954
    Hungary Hungary
    Only errors are logged. Please switch to debug logging mode and upload the logs again.
     

    regeszter

    Retired Team Member
  • Premium Supporter
  • October 29, 2005
    5,335
    4,954
    Hungary Hungary
    [INFO ] - Set loglevel to: Warning

    It is not debug. Please check the setting and restart your tvservice.
     

    onetoomany

    Portal Pro
    July 5, 2005
    122
    2
    UK
    That's odd - I disabled the service, and restarted with "TVService /debug".
     

    onetoomany

    Portal Pro
    July 5, 2005
    122
    2
    UK
    Having reverted back to 1.6.0, debug mode now seems to work.
    I found that the filenames causing the problem were only 100k in size (presumably because of MP crashing during the recording) so I guess not long enough to find a thumbnail - deleted all guilty files and error message now gone.

    Thanks Regeszter and mm for the advice.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    T [solved] failed to-startup tvservice Installation, configuration support 1
    D TVService Probleme - getCards() Installationsprobleme? 1
    Requiem TVService stops Television (MyTV frontend and TV-Server) 4
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 7
    G [solved] timeshift error Newcomers Forum 2
    C Can't install any extensions - DLL error Installation, configuration support 19
    horned_reaper Errors in FH log ... Fanart Handler 1
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    J Blue Screen Error Submit: Bug Reports 0
    G Q about scheduling weekly series when epg lists duplicate back to back episodes each week General Support 2
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    F Error invoking action 'GetNowNextProgramForGroup' Submit: Bug Reports 3
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    doskabouter Build errors MediaPortal 1 9
    ajs Trakt error when start with MP crash Trakt 1
    horned_reaper MediaPortal configuration error log message General Support 1
    horned_reaper MiniDisplayStatus error log messages General Support 7
    horned_reaper [solved] GUITextureManager Load2 log error messages Fanart Handler 1
    horned_reaper MediaPortal.LastFM.LastFMException error log message General Support 1
    Similar threads

























    Top Bottom