TVService Probleme - getCards() (1 Viewer)

Data45000

Portal Pro
February 11, 2011
598
14
Here
Germany Germany
Country flag
Hoi,

ich habe am Server ein Problem - immer wenn ich den TV Dienst konfigurieren wollte, kam eine Fehlermeldung mit - getCards() und der TV-Service ließ sich nicht starten oder beenden. Nach mehrmaligen hin und her, schmiss ich das ganze Zeug runter - alles von MYSQL 5.6 bis zum MP.

Ich habe dann MySQL 8 (vllt. war das nen Fehler) installiert und dann das Mp 1.20 erneut installiert - dieser Fand auch den Zugang zur Datenbank.

Wenn ich jetzt versuche, den TV-Server Configuration zu starten passiert nichts - da geht kein Fenster auf :/

Hat jemand eventuell eine Lösung parad?
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
P 1.27.0 Memory leak in TVService MediaPortal 1 Talk 19
P Nach Video Stream muss TVService beendet werden TV / Streaming 0
Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
T [solved] failed to-startup tvservice Installation, configuration support 1
M NAS is not recognized in MP (Edit: Solved -> SMB Problem in WIN10) MediaPortal 1 Talk 28
M Digital Device Driver Problem TV-Cards 1
D Problem getting Schedules Direct EPG to load data Installation, configuration support 4
nominefi tuning problem TV-Server 0
igormaiden 1.27.0 Problem with delay of Lav Filters Audio 1.24-1.27 Pre Release 12
R Problem with external subtitles (srt) watch/edit Videos 2
S Problem with connecting to the TV server from outside Installation, configuration support 0
G 1.27.0 Problem with One Button Music after upgrade to MP 1.27.0 pre General Support 15
peque Help with a tv viewing problem TV-Server 2
M MP2 - V2.3 MP2 & USB Problems Submit: Bug Reports 43
T Upgrade 1.26 Problem Installation, configuration support 4
C 1.26.0 Problem beim Senderwechsel Allgemeines Supportforum 1
JimCatMP Problems with TV Server on dual homed host. General Support 0
M [solved] MP2 PROBLEME Standby Allgemeines Support- und Diskussionsforum 2
404 Recording problems Television (MyTV frontend and TV-Server) 6
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 16
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.27 Pre Release 89

Similar threads

Top Bottom