Unable to create graph DVICO FushionHDTV DVB-T USB (1 Viewer)

Lucky Bastard

Portal Member
January 19, 2006
15
0
Sorry I posted the below in installation support before realising this is probably the more appropriate place for it:

Area: Media Portal Program
MediaPortal Version: 0.2.0.0 RC2 (2006-01-19)
MediaPortal Skin: BlueTwo
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: MPEG/AC3/DTS/LPCM Audio Decoder
Video Codec: Mpeg2Dec Filter
CPU Type: Intel Pentium M 2.00GHz
Memory: 1 GB
Motherboard: 0C5668 (Dell Inc.)
TV Card Model: -
TV Card Type: -
TV Card Driver: -
Video Card Model: Nvidia Geforce GO 6800 (256 MB)
Video Card Driver: -
Video Card Resolution: 1920x1200
Video Render Type: Overlay
Audio Card Model: SigmaTel C-Major Audio
Audio Card Driver: -
Synopsis:: -

Hi I just purchased the DVICO FushionHDTV DVB-T USB and when I got to Add capture card I get the "Unable to create graph for this device!!" error, then when I click OK, it lists as a TV capture card "Bluebird, WDM TsCapture (DVICO FushionHDTV DVB-T USB)" then I go to Autotune and it says "This device does not support auto tuning"
 

Taipan

Retired Team Member
  • Premium Supporter
  • February 23, 2005
    2,075
    44
    Melbourne
    Home Country
    Australia Australia
    Country flag
    Have you installed the Dvico BDA drivers for this unit? If so, what version are you using? Your support template details are incomplete.... :?
     

    Lucky Bastard

    Portal Member
    January 19, 2006
    15
    0
    Taipan said:
    Have you installed the Dvico BDA drivers for this unit? If so, what version are you using? Your support template details are incomplete.... :?
    Yeah I noticed the support template was incomplete, probably relaed to the same issue :)

    I believe I installed the BDA drivers, I installed everything I got on the CD and then some:
    http://www.fusionhdtv.co.kr/ENG/Download/SoftwareDVBT.aspx
    Namely FusionHDTV 3.3Beta1 (3.21.01) version and a couple of hot fixes.

    Honestly I was doing it "blindly" as I am new to this digital TV media center type things. I looked under devices, sound vision and the BDA damen driver was dates 2004 - which seems a bit old but I am not sure if that is what you are referring to.
     

    Taipan

    Retired Team Member
  • Premium Supporter
  • February 23, 2005
    2,075
    44
    Melbourne
    Home Country
    Australia Australia
    Country flag
    I am not familiar with the USB versions (so I could be misleading you here), but I would expect that you should see something like this:-

    Device%20manager.JPG


    Notice the two BDA items - BDA Tuner and BDA Receiver....

    What do you have?
     

    Lucky Bastard

    Portal Member
    January 19, 2006
    15
    0
    Taipan said:
    I am not familiar with the USB versions (so I could be misleading you here), but I would expect that you should see something like this:-
    .......

    Notice the two BDA items - BDA Tuner and BDA Receiver....

    What do you have?
    Thanks, I have the following 3 plus a bunch of other pre-existign stuff:
    FusionHDTV USB, BDA DVB-T Tuner/Demond (T7579-MT352)
    Properties:
    Driver Date: 13/02/04
    Driver Version: 4.0.102.0

    FusionHDTV USB, BDA Receiver Component (DVB-T2)
    Properties:
    Driver Date: 13/02/04
    Driver Version: 4.0.102.0

    FusionHDTV USB, WDM TvTuner DVB-T (T7579+Zarlink)
    Properties:
    Driver Date: 24/05/03
    Driver Version: 5.1.12.1

    Seem dated to me.
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    Home Country
    New Zealand New Zealand
    Lucky Bastard said:
    dman_lfc said:
    Post your log in the MediaPortal Pastebin... http://mp.pastebin.com
    Let us know the link.

    DMAN

    Hi DMAN

    What do you mean?

    What does this do?

    Let you know what link?

    Sorry for my newbie questions ;)

    The MediaPortal.log information.
    Let us know what may be wrong so we can fix it for you.
    The link to the pastebin where you have posted your log.

    DMAN
     

    Users who are viewing this thread

    Similar threads

    The TBS 6281 DVB T/T2 is a dual tuner without CAM capability it should work on both DVBT and DVBT2 as it seems it did in WMC according to the OP. I do not see why it should not work with MP, I am using its successor the TBS 6281-SE which works well with both MP1 and MP2 but I only have OTA DVBT2, no DVBT any more. Which version of MP...
    The TBS 6281 DVB T/T2 is a dual tuner without CAM capability it should work on both DVBT and DVBT2 as it seems it did in WMC...
    I am trying to set up the latest version of Mediaportal 2 using Windows 10 Home I have a TBS 6281 DVB T/T2 card with the latest...
    Replies
    3
    Views
    591
    Nice find there Mr Henry. Wish I had that guide when I stumbled through the driver nightmare that is this device. Attached my copy of the driver zip in case the external web version disappears one day. There is also the option in Device Manager to roll back the automatically installed Microsoft driver (2009/2010) to the working...
    Nice find there Mr Henry. Wish I had that guide when I stumbled through the driver nightmare that is this device. Attached my copy...
    Hello, I have 3x Realtek RTL2832U usb DVB-T tuners in my MP1 TV Server. They appear as REALTEK DTV Filter with unique card IDs and...
    Replies
    3
    Views
    2K
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    Replies
    0
    Views
    908
    Also maybe try increasing the 'Tune' timeout in the TV Serve Configuration -> General tab -> Scan tab - see: General Configuration Default is 2 seconds - maybe try 5 seconds?
    Also maybe try increasing the 'Tune' timeout in the TV Serve Configuration -> General tab -> Scan tab - see: General Configuration...
    Hello! I'm new to all this, and new to the forum. I have bought a DVB-T tuner, and I can't seem to get it working with MediaPortal...
    Replies
    12
    Views
    3K
    Top Bottom