Unable to do a clean (!?) install of MP1 (1 Viewer)

Hair

Portal Member
October 5, 2007
15
0
Sweden Sweden
TV-Server Version:
MediaPortal Version: Mediaportal 0.2.3.0 Final
MediaPortal Skin: BlueTwo
Windows Version: Windows XP (SP2)
CPU Type: AMD Athlon XP 1800+
HDD: Samsung 400GB
Memory: 511 MB
Motherboard: MSI KT4V (MS-6712)
Video Card: Hauppauge 350
Video Card Driver:
Sound Card: VIA AC'97 (Inbuilt)
Sound Card AC3:
Sound Card Driver:
1. TV Card: Hauppauge PVR 350
1. TV Card Type: Analog
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider: ComHem
HTPC Case:
Cooling:
Power Supply:
Remote: Hauppauge
TV:
TV - HTPC Connection: S-Video

I'm was earlier trying to install TVE3 on this partition, but faild on the prerequisits. Now those seems to work (magic I guess :confused: ).

Now I've tried to do an absolutely clean install of "MediaPortal_Setup_1.0_RC1_Refesh.exe". But I get a report that an old version of TV-server exists. I've even removed the mediaportal directory completely in the program folder. Is there anywhere else I need to check for setup files?

I might have been to quick in removing all files, but it's done. How can I get around this problem?

Regards
Hair
 

silver.fly

Portal Member
January 12, 2008
8
1
Have you tried uninstalling the Mediaportal tvserver/client via control panel -> add/remove programs?
Plus a reboot.
 

Hair

Portal Member
October 5, 2007
15
0
Sweden Sweden
Thanks! I'm up and running now!

Just deleting in the registry did not help. I ran Cleanup last and then it workt! Me and computers! ;-)

Two things does not seem to work in MP1 though. I'll check if it is already reported.

Thanks again!
Hair
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
R [solved] Unable to delete single recording General 2
M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
D Unable to install 1.22 on Win 10 Newcomers Forum 9
H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
V Unable to stream : 10 General Support 0
B Suddenly MP is unable to play anything Watch / Listen Media 6
M Unable to map virtual sent keys in the input device management General 6
T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
porky996t Still Unable to play Live or Recorded TV General Support 4
B Unable to play: Live3-0.ts issue General Support 7
A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
badboyxx Unable to play BD-Iso watch/edit Videos 7
Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
megahorst Unable to delete unseen recording while TV runs in the background 1.19 11
J Clean up orphaned entries in MP-TV Series My TVSeries 2
cbr954rr [solved] No sound after clean install? General 24
R Uninstalling MediaPortal completely to enable clean install. MediaPortal 1 Talk 2
G Installation Issues Clean OS and Brand New MP Install Installation, configuration support 6
A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
M Installing Plugins Newcomers Forum 2
doskabouter Installing mediaportal MediaPortal 1 3
toricred x64 Bit Installer for 2.2.3 General 2
F Problems with new install of MP2 Newcomers Forum 3
C Can't install any extensions - DLL error Installation, configuration support 19
Similar threads

























Top Bottom