Unable to import movie with no '.BUP' file

Discussion in 'Moving Pictures' started by BrownGhost, December 26, 2013.

  1. BrownGhost
    • Premium Supporter

    BrownGhost MP Donator

    Joined:
    October 15, 2008
    Messages:
    411
    Likes Received:
    15
    Ratings:
    +19 / 2
    Home Country:
    Denmark Denmark
    Show System Specs
    Just updated my hole system, MePo 1.6 pre + all plugins + new clean win 8.1
    and moving pictures 16 beta

    I fell over this and im unsure if its OV 16 beta or not thats the issue

    I have 18 streetracing dvd's
    15 of then are found by importer, not movie info, but found on disk, and i manually add them as black
    But the last 3 are not seen by importer AT ALL

    they are all on same drive same folder.
    they are all unpacked and in there own folder
    the only think i can see driffrent is
    the 3 dvd's not found does not have a .BUP file in them only .VOB and .IFO

    Is this a bug?
    is there a setting in OV where i can make it see those dvd's also ??

    Thanks


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!