Unable to import movie with no '.BUP' file (1 Viewer)

BrownGhost

MP Donator
  • Premium Supporter
  • October 15, 2008
    432
    29
    Denmark Denmark
    Country flag
    Just updated my hole system, MePo 1.6 pre + all plugins + new clean win 8.1
    and moving pictures 16 beta

    I fell over this and im unsure if its OV 16 beta or not thats the issue

    I have 18 streetracing dvd's
    15 of then are found by importer, not movie info, but found on disk, and i manually add them as black
    But the last 3 are not seen by importer AT ALL

    they are all on same drive same folder.
    they are all unpacked and in there own folder
    the only think i can see driffrent is
    the 3 dvd's not found does not have a .BUP file in them only .VOB and .IFO

    Is this a bug?
    is there a setting in OV where i can make it see those dvd's also ??

    Thanks
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    R [solved] Unable to delete single recording General 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    V Unable to stream : 10 General Support 0
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    M Unable to map virtual sent keys in the input device management General 6
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    porky996t Still Unable to play Live or Recorded TV General Support 4
    B Unable to play: Live3-0.ts issue General Support 7
    A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
    badboyxx Unable to play BD-Iso watch/edit Videos 7
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    L TV-Series unvollständiger Import Plugins & Erweiterungen 5
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    Lichloathe MP2 importing keyart instead of poster General 0
    P Recordings not showing up unless re-imported and not possible to delete General 0
    C Importer works super slow My TVSeries 5
    C Imported media doesn't show up immediately? General 1
    X Recording import hängt Allgemeines Support- und Diskussionsforum 0
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    B xmltv - cannot import tvguide.xml australia Installation, configuration support 0
    B [solved] tvguide.xml not importing australian channels Electronic Program Guide 10
    J [fixed] Importer confused on specific movies with the same title, different years and different NFO's Submit: Bug Reports 3
    Similar threads

























    Top Bottom