Unable to install Mediaportal 1.2.1 on Windows Vista Home Premium SP1

Discussion in 'Installation, configuration support' started by hwarang_kw, October 14, 2011.

  1. hwarang_kw

    hwarang_kw New Member

    Joined:
    October 10, 2010
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    MediaPortal Version:
    MediaPortal Skin:
    Windows Vista Home Premium:
    DualCore 2,8:



    I have read the system requirements.... and Vista SP1 is said to be O.K.
    But when I Strat the installer it says: Sorry mediaportal does not support your OS ??!?!?!

    Can some Pro help me in here pls. ?? ;) :confused: :confused: :confused: :confused: :D :D

    Bye
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Spooky
    • Premium Supporter

    Spooky MP Donator

    Joined:
    February 14, 2005
    Messages:
    1,187
    Likes Received:
    45
    Location:
    void 4tl
    Ratings:
    +47 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Where did you read these requirements? The minimum requirements are:
    MEDIAPORTAL - Requirements


    Install SP2 and you will be fine ;)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!