[confirm] unable to start timeshifting OSD bug (1 Viewer)

mylle

Portal Pro
April 14, 2005
574
66
Denmark
Denmark Denmark
Hi guys,

Im running 1.2 Alpha with SVN 26846 and newest Streamed MP skin. I know this thread is for 1.2 official alpha only but i dont know where else to post it? Maybe its even a skin bug (just thinking as im writing this that i should try to reproduce on blue3wide)


My problem is that if I for some reason get an error during channelchange where the OSD shows "unable to start timeshifting" that error stays there on every single (functioning timeshift) from that point until i restart MP client. The following channelchanges works fine but instead of showing the EPG info it just shows "unable to start timeshifting".

Further more, during the 2 second zap delay on channelchange while showing "unable to start timeshifting" the info on what is on next on tha channel is the info from the channel I am switching from (should be info on whats on next on the channel im switching to). The second the picture tunes on the new channel though the "whats on next" info changes to the correct epg info.

This was NOT happening with 1.2 Alpha but somewhere in between the alpha and SVN 26846.

regards
Jacob
 

randyh

Portal Member
November 2, 2010
11
0
Canada Canada
I was getting a similar problem with 1.2A. Got the "unable to start timeshifting" error or no video/audio detected. This would happen either trying to start watching TV or changing channels. Restarting the TV server would resolve the problem temporarily. Re-installed 1.2A, but then I didn't even get a TV button on the home screen. No errors in the debug logs.

Rolled back to 1.1.2 and no more problems.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
R [solved] Unable to delete single recording General 2
M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
D Unable to install 1.22 on Win 10 Newcomers Forum 9
H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
V Unable to stream : 10 General Support 0
B Suddenly MP is unable to play anything Watch / Listen Media 6
M Unable to map virtual sent keys in the input device management General 6
T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
porky996t Still Unable to play Live or Recorded TV General Support 4
B Unable to play: Live3-0.ts issue General Support 7
A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
badboyxx Unable to play BD-Iso watch/edit Videos 7
Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
da3dsoul MP2 Plugin - Getting Started (Directory Tree and Player) Plugin Development 27
BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 26
D Getting Started General Support 30
horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 37
T [solved] Green Button start MP not working....but box ticked in config. General Support 1
W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
vvulture UNKNOWN ERROR when starting live TV General Support 6
ajs Trakt error when start with MP crash Trakt 1
F Recording starts at second time only MediaPortal 1 Talk 6
tano_grasa Movie cover not showing when starting a movie aMPed 0
Similar threads

























Top Bottom