Unable to stream : 10 (1 Viewer)

vas

Portal Member
July 17, 2012
10
4
44
Home Country
Australia Australia
Country flag
Hi, I have just changed my tv server over to WIFI and am getting unable to stream error trying to start live tv. (watching a movie on client works fine) I also get an unable to stream error on recordings.

I have tried updating to latest version with fresh install on 1 client. but both clients have the same error still. any help would be appreciated.
 

Attachments

  • MediaPortalLogs_15_08_19__16_56.zip
    724.1 KB · Views: 9

Users who are viewing this thread

Similar threads

Well it's been a couple of days and we've had no more unable to play errors .
Well it's been a couple of days and we've had no more unable to play errors .
I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
Replies
8
Views
841
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
467
I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:): TVC 6.4.8 Download (pctvsystems.com) My English translation: I didn't test it because I already switched to another TV card (so I found this piece of information to late) but maybe this can help others...
I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:)...
Hello Yesterday, I updated my computer running MediaPortal Client and TVServer (and also occasionally providing another laptop...
Replies
13
Views
3K
Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
Replies
1
Views
231
MP1 MP2 1.25.0 All Cards Busy DE
If you use the search facility of this web site and search for "all cards busy", you will find numerous threads relating to this problem (so there is probably more than one cause). Your symptoms (one tuner working, others not working for simultaneous use) suggest that you have setup only one tuner (so TV Server can use only one...
If you use the search facility of this web site and search for "all cards busy", you will find numerous threads relating to this...
I have two video cards both capable of recording two tv channels However if I try to record a program and watch another station...
Replies
1
Views
651
Top Bottom