Unstable, unstable .... MP Client and Server crashing randomly (1 Viewer)

Status
Not open for further replies.

kavven

Portal Member
January 8, 2009
28
2
Sweden
Home Country
Sweden Sweden
TV-Server Version: 1.0.0.21149
MediaPortal Version: 1.0.0.21149
MediaPortal Skin: Standard
Windows Version: Windows XP SP3
CPU Type: Intel Core2duo
HDD:
Memory:
Motherboard:
Video Card: ATI X1600 (client)
Video Card Driver:8.453-080122a-060293C
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: Hauppauge Nova T-500 (dual)
1. TV Card Type: DVB-T
1. TV Card Driver: 4.3.25080.0
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MPV
MPEG2 Audio Codec: MPA
h.264 Video Codec: ffdshow
Satelite/CableTV Provider: Boxer (DVB-T)
HTPC Case:
Cooling:
Power Supply:
Remote: Fractal Design + Hauppauge
TV:
TV - HTPC Connection: Wired 100mbit



Hello,

I'm having a problem with TV-server and TV-client being supringsingly unstable..
Crasing randon, crashing when changing channels, crashing when going EPG.
But can sometimes work just perfectly for hours...
I can add that client is really sluggish on most machines I have, but I guess this is normal? (Even on Core2duo 2ghz)..

I'm using the following software, anyone having any issues with this setup?

Tv-server: MP 1.0.0.21149
Tv-client: MP 1.0.0.21149
Mdapi filter: 2.2
Software cam: Yankse 1.32
Card server: NewCS 1.62


Br,
Daniel
 
Status
Not open for further replies.

Users who are viewing this thread

Similar threads

What exactly does setting the IP address to a blank in the Server table do? Is the IP address no longer stored in the Server table so it accommodates IP address changes? The reason I am asking is that I have two subnets here. The subnet1 network is where this box will normally reside and the other, subnet2 network is where the other...
What exactly does setting the IP address to a blank in the Server table do? Is the IP address no longer stored in the Server table...
Was using MediaPortal 1.16 approximately 3 years ago on an old C2Duo E6850 w Win7 Enterprise and 4GB RAM. I stopped using...
Replies
5
Views
2K
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on which a WinTV-quadHD card is installed. This card worked perfectly before the migration and no hardware change was made (not a single cable disconnected). Since my passage under windows 10 x64, I can't get...
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
Replies
0
Views
438
Good afternoon. I realized I never got back to posting the solution I found. Basically, I think I broke this on my own. I had made some registry changes to attempt to increase the video quality, which ended up not being supported by Kodi. Attached is a screenshot of what my final (working) settings are, just in case anyone else...
Good afternoon. I realized I never got back to posting the solution I found. Basically, I think I broke this on my own. I had...
Good morning. Back a few months ago, I replaced my original HTPC with updated hardware. I have a few Hauppauge ATSC tuners I'm...
Replies
2
Views
1K
MP1 MP2 Crashing on startup DE
Well, sods law. I now have been unable to get it to crash, using either the watchdog or normally so I'll put this on ice for now, and will post back once I get it to crash. Thanks for the efforts, and sorry for being snippy previously (It'd been a really, REALLY bad day...) One thing I have now noticed though, is an apparent drop in...
Well, sods law. I now have been unable to get it to crash, using either the watchdog or normally so I'll put this on ice for now...
Hi all, Having an odd issue with MP 1.19, which I have used for many years without fault. Recently, my SSD died for my OS, so a...
Replies
8
Views
759
Anecdotal testimonies are not helpful. If you guys would like to continue this chat, I'll move this thread to the Café section. The discussion about your issues is taking place here: Installation failing
Anecdotal testimonies are not helpful. If you guys would like to continue this chat, I'll move this thread to the Café section...
I have been looking for a replacement to Windows Media Center for a little over a year.No luck. Now, I'm no Microsoft fanboy, but I...
Replies
15
Views
3K
Top Bottom