Upgrade from MP 1.1.3 to 1.2.1 is allowed with VISTA SP1...

Discussion in '1.2.x' started by jhb, October 8, 2011.

  1. jhb

    jhb Portal Pro

    Joined:
    September 19, 2006
    Messages:
    121
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    SW Developer - realtime appl.
    Location:
    Gothenburg
    Ratings:
    +2 / 0
    Home Country:
    Sweden Sweden
    MediaPortal Version: 1.2.1 (Client Only)
    MediaPortal Skin:
    Windows Version: Vista SP1 (on Client)
    CPU Type: AMD 3000+
    HDD: Samsung 200G
    Memory: 1GB DDR2
    Motherboard: GA-MA78GM-S2H rev 1.1
    Video Card: ATI HD3200 (built-in on MB)
    Video Card Driver: Catalyst 8.11
    Sound Card: Realtek (built in on MB)
    Sound Card AC3: Realtek (built in on MB)
    Sound Card Driver:
    1. TV Card: FloppyDTV + Viaccess CAM
    1. TV Card Type: DVB-T
    1. TV Card Driver:
    2. TV Card: Leadtek 1000S
    2. TV Card Type: DVB-T
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    h.264 Video Codec: PowerDVD8
    Satelite/CableTV Provider: Boxer
    HTPC Case: Enlight Mediacenter
    Cooling:
    Power Supply: Enlight
    Remote: Microsoft MCE
    TV: 37" LCD
    TV - HTPC Connection: DVI

    Was upgrading to 1.2.1 from 1.1.3 and everything went well - I thought...
    ...because it was failing to start afterwards. Then I tried a fresh install instead and then I realized that Vista SP1 is not supported. Upgrades should not be possible when the system requirements are not met...


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. jameson_uk
    • Premium Supporter

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,405 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    IIRC Vista SP1 is not supported rather than restricted so it is still possible to install on SP1 but you get a warning message that it is not advised. I think if you have an installation already on SP1 then you already have an unsupported OS so I guess the upgrade should go through (perhaps it should warn you again though).

    Still your upgrade logs are needed so we can see what is said
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!