usbuirt et fonction "jump to home" (1 Viewer)

timus

Portal Member
August 7, 2011
9
2
bonsoir à tous

je rencontre un ptit soucis concernant la fonction "jump to home" avec ma télécommande logitech utilisée avec usbuirt : en appuyant sur la touche (configurée pour cette fonction) c'est toujours le menu "home" en mode classic qui apparait, meme en modifiant l'option "home screen" dans la configuration "gui" de MP (Classic and Basic, prefer Basic Home ou only Basic Home).....alors que je préfère le mode basic

un autre appui sur la touche ne renvoie pas non plus sur le mode basic, alors qu'en appuyant sur le "H" du clavier, ça fonctionne normalement

j'ai le même résultat en configurant une autre touche ou en changeant de skin

je précise que toutes les autres fonctions (que j'utilise) fonctionnent parfaitement avec la télécommande


est ce que quelqu'un a déjà rencontré ce problème ?

merci

à plus tard
 

LoDeNo

MP Donator
  • Premium Supporter
  • February 19, 2009
    337
    69
    Home Country
    France France
    Pour ma part : remote harmony sur USB MCE :
    Quand j'appuie sur Home, effectivement j'arrive toujours sur le mode classic aussi, quelqu'était le mode de menu la dernière fois que j'y suis allé.
    Par contre, un second appui sur home et je retrouve mon menu mini.
     

    timus

    Portal Member
    August 7, 2011
    9
    2
    bonsoir LoDeNo

    merci pour la reponse...quand tu dis que tu retrouves "ton menu mini", tu veux dire que tu repasses sur le menu "basic" ? ... si oui, ca pourrait pi etre vouloir dire que cette fonction est bloquée sur le mode classic, pour la configuration usbuirt ( donc retour sur le mode basic impossible) ... enfin, c est juste une supposition de ma part !!!

    merci pour le retour an tout cas

    a+
     

    LoDeNo

    MP Donator
  • Premium Supporter
  • February 19, 2009
    337
    69
    Home Country
    France France
    J'ai retesté :
    Si je met "Basic only" dans la config de client MP, j'ai bien systématiquement le bon menu basic, je ne vois plus jamais le classic.
    Mon bouton Home est bien mappé sur la lettre H
     
    Last edited:

    timus

    Portal Member
    August 7, 2011
    9
    2
    bonsoir à tous

    Suite à ton dernier retour LoDeNo, j'ai fait qques essais cet aprem (c'est bien les fériés :) )...je suis tombé sur un sujet sur le site xbmcpassion qui "faisait passer" l'harmony compatible MCE via le site de programmation myharmony, et comme l'option MCE remote est présente dans mediaportal, j'ai tenté .... mais je ne suis arrivé à aucun résultat

    j'ai fait ensuite un essai avec le soft "intelliremote", et là impecc, la fonction "jump to home" (touche H clavier) fonctionne impecc...donc ça doit bien etre un ptit bug concernant l'usbuirt dans MP...mais pas bien génant non plus...on peut très bien faire sans

    voilà...c'était juste pour clore le sujet que j'avais ouvert

    merci encore LoDeNo....du coup, avec les essais que j'ai fait cet aprem, je me suis rendu compte que le monde des télécommandes n'est pas si simple que ça :D

    a+
     

    LoDeNo

    MP Donator
  • Premium Supporter
  • February 19, 2009
    337
    69
    Home Country
    France France
    SI tu peux donner le lien pour mettre la harmony en MCE, ça m'intéresse.

    Le monde des télécommandes est même très très compliqué je trouve.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,948
    5,617
    France - IDF
    Home Country
    France France
    (en espérant que c'est autorisé sur le forum !!):
    Attention malheureux ... ceci est totalement autorisé, le principal est d'aider !
    Nos amis de Xbmc sont les bienvenues (il y en a parmi nous !), nos systèmes divergents, mais nos envies converges ! (y)
     

    timus

    Portal Member
    August 7, 2011
    9
    2
    bonsoir azzuro

    je suis inscrit depuis 2/3 ans environ (pour une découverte de MP)....et ça fait seulement qques temps de je m'y intéresse vraiment....et c'est vrai, qu'après qques recherches, Médiaportal et XBMC sont liés (même au niveau de leurs origines)....l'entente entre certains membres est même très bonne...très belle mentalité a mes yeux (y) ....j'aurais du me renseigner un chti peu avant....en tout cas, c'est vraiment plaisant des forums comme ça (y)

    a+ tard
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,948
    5,617
    France - IDF
    Home Country
    France France
    Je te remercie de ton message, Oui nous sommes en bonne échange avec le monde XBMC, la principal différent provient du fait que MePo est Pure Windows, contrairement à XBMC qui lui est "portable" d'un systêmes à un autre, ils ont chacun leur avantages et inconvénients ! ensuite beaucoup utilise le Tvserveur avec Xbmc ! le systêmes de plugin sur Xbmc est tres bon, mais on apprend a se corriger ! par contre il faut se dire une chose, MP est pleinement configurable ( sur tout les fronts) surtout pour le traitement vidéo / audio, à différence de xbmc qui a je crois ses propres codec un peu a la facon VLC.
    si je me plante, je serai ravi qu'un utilisateur de Xbmc me corrige ! (y)

    et j'allais oublier : Bienvenu parmi-nous que ton expérience soit riche ! et n'hésite pas à donner un coup de main ;)
     
    Last edited:

    Users who are viewing this thread

    Top Bottom