Using "Select" to send a pin code (2 Viewers)

daveb500

New Member
December 11, 2013
1
0
50
United Kingdom United Kingdom
I'm trying to find a work-around to the annoying pin code that some STB's are now asking for when you view something like a 15cert movie during the day. The big issue is that this messes up recordings and you don't know until it's too late.

So I had a good idea. Set the pin code to something that cannot be a channel (e.g. 0000).
Create a macro that pauses for a couple of seconds then sends 0000.
Use the "Send Select Command" in the STB Set-up in TV3 Blaster Plugin to execute the Macro.

So, for example, to view channel 123, it will send 123, then pause, then send 0000.

Obviously I can't control when it does this but it doesn't matter. If the STB is not asking for the pin code and 0000 is sent, it simply says its an invalid channel and continues to work fine.

So, seems like a workable solution.

The issue is that I can't seem to get it to do the "select" command at the end of the channels.

Under Commands, I have "Select Macro: pin"
Under Options, I have "Send Select Command" is ticked.

But nothing happens (other than the channel selection which works fine).
I've run the macro in test mode and it seems to be doing what it should.

Any thoughts????
 

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

OP Similar threads Forum Replies Date
toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
toricred [solved] Configuring TV Server to use NAS General 1
vvulture Using Windows 10 MediaPortal 1 Talk 8
atlantic How to use Spotify inside Mediaportal? Listen Music 18
Megane Too much RAM used (over 2 GB). General Support 18
doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
D how to disengage from one version of a plugin to use another Newcomers Forum 0
D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
M Can i use my Vu+ Zero 4k Tuner for Mediaportal? General 0
benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
1gkar Use Alternative Sites to Scrape Series Info My TVSeries 5
T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
S [solved] Live TV subtitle issue if not using 100% font General 31
N [Proposal] Make text input using remote control easier MediaPortal 2 4
T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
erika jandova Using SD and MediaPortal 1 Newcomers Forum 4
D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
high [Help Me!] Atlassian Fisheye/Crucible still used? Team Lounge 8
D [solved] HID remote for mp2 and w10 64 bit? using all tools: sony, cisco, homeworkx ng General 2
Symphy Still being used? ASIO music player 0
P no signal when scanning for channels using antenna and dual hd General Support 2
N Using mediaportal in lieu of hauppauge wintv Newcomers Forum 10
Similar threads

























Top Bottom