Ver 1.18 on Win 10 question (1 Viewer)

David Abineri

Portal Pro
July 19, 2011
152
4
United States of America United States of America
Country flag
Because of a recent crash of 1.14, I upgraded to version 1.18 and have it working except for the following.

When I try to show live TV on SOME stations (antenna reception) or try to playback SOME recent or old recordings I get:

Video Codec mpeg video version 2 main@high
Audio codec AC-3.

Unable to play 5-0ts


I currently have all the LAV codecs set. Does the above message mean that I should change to a different codec or that I am using what they list here and should be using another.

How do I get around this issue so that I can view live TV on ALL stations and play my other recordings. Many thanks, Dave
 

Attachments

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    Did you try to disable anti-virus software ?
    it seems that the file is locked or something.

    So try to disable all security software to see if it make difference and if yes you need to add exclusion :p
     

    David Abineri

    Portal Pro
    July 19, 2011
    152
    4
    United States of America United States of America
    Country flag
    I disabled everything with no change in the symptoms. This never happened with version 1.14. What else might cause this behavior?

    Thanks for your help on this issue. Dave
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    There was a lot of change between all version so hard to pin point but maybe related to Live555 changes even if not sure.
    Does the normal video works ? (myvideos / TvSeries / movpic)
    Thanks.
     

    David Abineri

    Portal Pro
    July 19, 2011
    152
    4
    United States of America United States of America
    Country flag
    Not quite sure what you mean by "normal video"?
    I can record one channel and not another. I can play back some previously recorded shows but not others.
    It seems that the Public Broadcasting System are not working and others are but they are all digital.
    When I turn on TV in MP the PBS station is giving the message I mentioned and does NOT play while another plays fine that is not PBS.
    Don't know if that helps. Dave
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    I mean playing MKV / MP4 / AVI video :p (not TV)
    But it will surely works like some TV works
     

    David Abineri

    Portal Pro
    July 19, 2011
    152
    4
    United States of America United States of America
    Country flag
    It plays YouTube perfectly, for example.
    When I go to play a previously recorded PBS program it show a correct thumbnail but won't play the program.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    ah :)
    Are you able to upload one ?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    cerberus Erfahrungsbericht Upgrade Win 10.1909 MP 1.24 Installationsprobleme? 2
    rsbrux Operating System Win 10 vs. 8.1 Operating System 2
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    C DVB-C Empfänger Hauppauge Win TV dual wird in Media Portal nicht aktiviert TV / Streaming 1
    joecrow Win 10 crash, hang and freeze with USB Tuner. General Support 13
    L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
    joecrow [solved] (Solved) Win 10 1809 Woes General Support 4
    haaitje Crashes when trying to add lyrics MPTagThat 0
    Patrik-See Win 10 Benutzer bei verschiedenen Clients Betriebssysteme 4
    C Ceton InfiniTV Eth first time install on Win 8 Pro Newcomers Forum 12
    S Why open source fails and Integration wins for complex programs General 15
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    T Mediaportal 1.18 on win 10 issue with Kodi as client server General Support 8
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    Rob Hexenmeister Quick question - skinning MyPics General Support 7
    Lichloathe Trakt for MP2 question General 7
    J TV Server setup question Newcomers Forum 0
    A Question about Google Drive sync Feature Requests 3
    C Looking at transitioning from SageTV, but have some questions Newcomers Forum 1
    X Question about Google Token activation of Youtube MediaPortal 1 Talk 0
    P Another Fast Forward/Rewind/Skip/Replay Question General 3
    doskabouter Skin question Skins and Plugins Installer (MPEI) 1
    S Newbie questions Newcomers Forum 17
    M Tuning channels with quad tuner question General 6
    ajs [Help Us!] Extensions plugin question MediaPortal 1 8
    Top Bottom