Verbindungsproblem bei MP Extension Manager (1 Viewer)

ramu

Portal Pro
July 15, 2008
190
7
Country flag
Hallo zusammen,
seit einiger Zeit kann ich keine Plugins mit Hilfe des MP Extension Managers installieren. Nach dem Drücken des Install-Buttons erscheint der Progressbar und kurz danach eine Fehlermeldung (s.Anhang) welche lautet: "Die zugrundeliegende Verbindung wurde geschlossen, unerwarteter Fehler beim Senden. IO.Exception: Fehler bei der AUthentifizierung, da die Gegenstelle den Transportstream geschlossen hat. "

Außerdem hängt das Update der Plugins am Schluss. Das Updatefenster in dem die URLs durchlaufen wird nicht geschlossen...

Kann mir jemand helfen?
ramu
 

Attachments

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    11,844
    6,694
    Kyiv
    Ukraine Ukraine
    Country flag
    Versuchen Sie die MP-Konfiguration zu schließen und wiederholen Sie ...
     

    high

    Administrator
  • Team MediaPortal
  • August 31, 2004
    4,928
    5,066
    Isselburg/NRW
    Germany Germany
    Country flag
    leider liegt das am MPEM selbst. Ca. 30% der Plugins (auf externen Servern) können momentan nicht darüber installiert werden. Es wird an einem Update gearbeitet, bis dahin muss aber das Plugin/der betroffene Skin manuell über die Webseite heruntergeladen werden.
    Directory - MEDIAPORTAL
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    G Cover bei Serien Allgemeines Support- und Diskussionsforum 4
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
    C Konfliktbehandlung bei überschneidenden Aufnahmen Allgemeines Support- und Diskussionsforum 6
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    A [solved] Rechner fährt bei Wiedergabe von Aufnahmen in den Stdby Allgemeines Support- und Diskussionsforum 26
    H MP startet bei Systemstart automatisch Installationsprobleme? 13
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
    mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
    joecool70 Server stürzt ab, dunkler Bildschirm bei Clients Allgemeines Support- und Diskussionsforum 92
    N Timeout bei zugriff auf Medien Allgemeines Support- und Diskussionsforum 4
    J TV-Aufnahmen und LiveStream brechen ab bei Beendigung einer Aufnahme TV / Streaming 0
    R Mp2.2 verschiedene (neue) probleme, server nicht gefunden, client stürzt bei tv ab, timeshift... Allgemeines Support- und Diskussionsforum 1
    Patrik-See Win 10 Benutzer bei verschiedenen Clients Betriebssysteme 4
    2 [solved] Auf einem Client bei TV-Programm und Aufzeichnungen schwarzes Bild / Videos laufen TV / Streaming 3
    Y MP 1.20 starke Verzögerung bei der Auswahl (Musik / Video) Allgemeines Supportforum 1
    KlausWirn [solved] FSK Anzeige bei MePo2 Allgemeines Support- und Diskussionsforum 4
    S Tote Download Links bei den Plugins Plugins & Erweiterungen 3
    H Felhler bei Installation Installationsprobleme? 0
    M.Hulot Streamed MP behält gewählte Ansicht nicht bei Allgemeines Supportforum 4
    Similar threads

























    Top Bottom