Video available in the setup but not in MP... (1 Viewer)

Barabba

New Member
January 26, 2006
2
0
Hello, i am using this video adapter:
http://www.avermedia.com/cgi-bin/products_digitvtuner_hybridPCI.asp?show=1#

I install MP and, from the setup icon, i can ADD the video capture card and also scan for channels (they looks good).

BUT THEN

I run MP, i go to the "setup Wizard" and it says that there are no video capture card......

Then, if i go to MyTV, and i select a channel it says "No free cards"...


Any idea ?
Is my card supported ?

Congratulation for your great job (for what i have seen it looks great).
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    it may help, if you fill out the support template.
    http://nolanparty.com/mediaportal.sourceforge.net/phpBB2/viewtopic.php?t=6438

    Here is a list of supported cards:
    https://www.team-mediaportal.com/dokuw/install/capturecards/start

    What part of your hybrid card do you use?
    The analog part is not supported in MP, since it uses software encoding.
    For the digital part BDA drivers are necessary.

    Look into this thread, to get the DVB-T part supported, if it is not already:
    http://nolanparty.com/mediaportal.sourceforge.net/phpBB2/viewtopic.php?t=5054

    Flip.
     

    Barabba

    New Member
    January 26, 2006
    2
    0
    The card is listed as supported

    Area: Media Portal Program
    MP Version: 0.2
    Skin: Standard
    Windows Version: XP SP2
    CPU Type: AMD Athlon 2800
    Memory: 1Gb
    Motherboard Chipset: Nvidia on Asus M/B
    Video Card: Old Geforce 2 Mx 128Mb
    Video Card Driver: latest
    Video Card Resolution: trying right now at 1024x768
    Video Render Type:
    Video Codec Type & Version: Trying with various
    Audio Codec Type & Version: Trying with various
    TV Card: AverMedia Hybrid PCI
    TV Card Type: software / hardware / DVB
    TV Card Driver: latest from the manufacturer

    Synopsis: Read the previous message and this one...
    -----------------------------------------------------------------
    in this page:

    http://www.maisenbachers.de/dokuw/install:capturecards:start

    it says that it is supported (AverMedia A16A)
    But when i click on it i arrive to this page:

    http://www.maisenbachers.de/dokuw/install:capturecards:avermedia_a16a

    which is empty...

    so i don't know exactly what to do...
     

    Users who are viewing this thread

    Top Bottom