Video not Found (1 Viewer)


New Member
March 18, 2013
Georgina, Ontario
Home Country
Canada Canada
Yet another video not found error thread.

Both through something like ampdroid, and through the web portal, both will LIST the movies correctly, but when i try to download the movie I get the following error.

The webpage can not be found
Withe the URL http://portal:8080/Stream/Download?item=22&type=Movie

When trying to stream with the flash player, shows
Video not found: /stream/movie?item=22& transcoder, etc........

I have looked at some of the other threads.. originaly the movie folders was set as a mapped drive on another PC, and had the same error. Tried to change it to the UNC name for the folder, re imported the whole database, etc.. same error.

I am just wondering if i am missing a setting somewhere..

any help would be appreciated[DOUBLEPOST=1364041075][/DOUBLEPOST]Was thinking just now maybe its an authentication issue since the videos are on another server, and wasn't viewing IIS as the right user.

I then tried to listen to music, which is stored locally on the MP server where mpextended is running, and also got an error 2302 or something (on phone now so can't replicate)


Retired Team Member
  • Premium Supporter
  • August 29, 2009
    Home Country
    Netherlands Netherlands
    The problem seems to be that the service can't login with the account configured. If the share is accessible for everyone; you should clear those fields (and hit OK/Save), otherwise you'll need to put valid settings there (what does the Test button currently say?).

    Users who are viewing this thread

    Top Bottom