Video playback stops randomly (1 Viewer)

aswigon

MP Donator
  • Premium Supporter
  • August 3, 2013
    9
    2
    Home Country
    Australia Australia
    I am experiencing a random issue where every now and then while watching movies playback stops and returns back to previous screen. If I hit play I can resume from where playback stopped.

    I am not sure as to what is causing the issue and was hoping someone could point me in the right direction.

    I have updated all the usual suspects like firmware and drivers and would appreciate any assistance in interpreting the attached logs. I believe all power saving / screensaver etc are also disabled including the MP idle timer.

    System specifications are in profile if required. If more logging is required then please let me know.

    Code:
    [2015-12-30 23:00:48,491] [Log    ] [MPMain   ] [INFO ] - TexturePacker: fontengine add texure:1949
    [2015-12-30 23:00:50,506] [Log    ] [MPMain   ] [INFO ] - TvNotify:LoadNotifies
    [2015-12-30 23:00:50,678] [Log    ] [MPMain   ] [INFO ] - TvNotify: 0 notifies
    [2015-12-30 23:00:56,328] [Log    ] [MPMain   ] [INFO ] - MediaInfoWrapper.MediaInfoWrapper: Inspecting media : \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:00:56,359] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.AdaptRefreshRate: framerate on file \\diskstation\videos\movies\Sample.mkv is 23.976
    [2015-12-30 23:00:56,359] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.SetRefreshRateBasedOnFPS: no refreshrate change required. current is 23hz, desired is 23
    [2015-12-30 23:00:56,375] [Log    ] [MPMain   ] [INFO ] - g_Player.Play(\\diskstation\videos\movies\Sample.mkv Video)
    [2015-12-30 23:00:56,375] [Log    ] [MPMain   ] [INFO ] - Loading external players plugins
    [2015-12-30 23:00:56,391] [Log    ] [MPMain   ] [INFO ] -   found plugin:MediaPortal.ITunesPlayer.ITunesPlugin in C:\Program Files (x86)\Team MediaPortal\MediaPortal\Plugins\ExternalPlayers\ExternalPlayers.dll
    [2015-12-30 23:00:56,391] [Log    ] [MPMain   ] [INFO ] -   player:iTunes.  author: Frodo
    [2015-12-30 23:00:56,391] [Log    ] [MPMain   ] [INFO ] -   found plugin:MediaPortal.WinampPlayer.WinampPlugin in C:\Program Files (x86)\Team MediaPortal\MediaPortal\Plugins\ExternalPlayers\ExternalPlayers.dll
    [2015-12-30 23:00:56,391] [Log    ] [MPMain   ] [INFO ] -   player:Winamp.  author: int_20h
    [2015-12-30 23:00:56,406] [Log    ] [MPMain   ] [INFO ] - VideoPlayer:play \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:00:56,422] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Enabling DX9 exclusive mode
    [2015-12-30 23:00:56,422] [Log    ] [MPMain   ] [INFO ] - Main: GUI_MSG_SWITCH_FULL_WINDOWED message is obsolete.
    [2015-12-30 23:00:56,929] [Log    ] [MPMain   ] [INFO ] - VMR9: added EVR Renderer to graph
    [2015-12-30 23:00:57,050] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: found H264 video out pin
    [2015-12-30 23:00:57,099] [Log    ] [MPMain   ] [INFO ] - Added filter: LAV Video Decoder to graph
    [2015-12-30 23:00:57,122] [Log    ] [MPMain   ] [INFO ] - DirectShowUtils: First try to insert new audio renderer MediaPortal - Audio Renderer
    [2015-12-30 23:00:57,126] [Log    ] [MPMain   ] [INFO ] - DirectShowUtils: Found audio renderer
    [2015-12-30 23:00:57,138] [Log    ] [MPMain   ] [INFO ] - Added filter: LAV Audio Decoder to graph
    [2015-12-30 23:00:57,214] [Log    ] [MPMain   ] [INFO ] - MpcEngine: Subtitle VideoPlayer CultureInfo en
    [2015-12-30 23:00:57,253] [Log    ] [MPMain   ] [INFO ] - VideoPlayerVMR7: AudioLanguage CultureInfo en
    [2015-12-30 23:00:57,262] [Log    ] [MPMain   ] [INFO ] - VideoPlayerVMR7: CultureInfo Selected active audio track language: English (0)
    [2015-12-30 23:00:57,298] [Log    ] [MPMain   ] [INFO ] - VideoPlayer:Duration:7902.824708
    [2015-12-30 23:00:57,304] [Log    ] [MPMain   ] [INFO ] - g_Player.OnStarted() \\diskstation\videos\movies\Sample.mkv media:Video
    [2015-12-30 23:00:57,428] [Log    ] [37       ] [INFO ] - PlaneScene: video WxH  : 1920x800
    [2015-12-30 23:00:57,435] [Log    ] [37       ] [INFO ] - PlaneScene: screen WxH : 1920x1080
    [2015-12-30 23:04:56,541] [Log    ] [MPMain   ] [INFO ] - Main: WM_POWERBROADCAST (PBT_POWERSETTINGCHANGE)
    [2015-12-30 23:04:56,544] [Log    ] [MPMain   ] [INFO ] - Main: The user activity timeout has elapsed with no interaction from the user
    [2015-12-30 23:15:04,641] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 5000 connected
    [2015-12-30 23:15:04,783] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 5000 removed
    [2015-12-30 23:15:04,791] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Generic PnP Monitor removed
    [2015-12-30 23:15:04,800] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Generic Non-PnP Monitor connected
    [2015-12-30 23:15:04,975] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio removed
    [2015-12-30 23:15:04,989] [Log    ] [MPMain   ] [INFO ] - g_Player.OnStopped()
    [2015-12-30 23:15:05,000] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.SetRefreshRateBasedOnFPS: current refreshrate is 60hz - changing it to 50hz
    [2015-12-30 23:15:05,009] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.SetRefreshRateBasedOnFPS: using internal win32 method for changing refreshrate. current is 60hz, desired is 50
    [2015-12-30 23:15:05,014] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger AdapterOrdinal value is 0
    [2015-12-30 23:15:05,028] [Log    ] [MPMain   ] [INFO ] - CycleRefreshRate: unable to change refresh rate 50Hz for monitor 0
    [2015-12-30 23:15:05,036] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.SetRefreshRateBasedOnFPS: dynamic refresh rate change - notify video renderer
    [2015-12-30 23:15:05,210] [Log    ] [MPMain   ] [INFO ] - GUIVideoFiles: OnPlayBackStopped idFile=30 timeMovieStopped=6061 resumeData= bdtitle=0
    [2015-12-30 23:15:05,227] [Log    ] [MPMain   ] [INFO ] - RadioRecorded:OnPlayRecordingBackStopped Video \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:15:05,232] [Log    ] [MPMain   ] [INFO ] - TvRecorded:OnPlayRecordingBackStopped Video \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:15:05,251] [Log    ] [MPMain   ] [INFO ] - VideoPlayer:ended \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:15:05,254] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup DShow graph
    [2015-12-30 23:15:05,272] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup Sub/PostProcess
    [2015-12-30 23:15:05,276] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup VideoCodec
    [2015-12-30 23:15:05,279] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup AudioCodec
    [2015-12-30 23:15:05,282] [Log    ] [MPMain   ] [INFO ] - Disconnecting all pins from filter MediaPortal - Audio Renderer
    [2015-12-30 23:15:05,286] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup AudioRenderer
    [2015-12-30 23:15:05,289] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup InterfaceSourceFilter
    [2015-12-30 23:15:05,292] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup PostProcess
    [2015-12-30 23:15:05,295] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup PostProcess MediaPortal AudioSwitcher
    [2015-12-30 23:15:05,300] [Log    ] [MPMain   ] [INFO ] - Disconnecting all pins from filter Enhanced Video Renderer
    [2015-12-30 23:15:05,303] [Log    ] [MPMain   ] [INFO ] - Disconnecting all pins from filter LAV Audio Decoder
    [2015-12-30 23:15:05,307] [Log    ] [MPMain   ] [INFO ] - Disconnecting pin Output
    [2015-12-30 23:15:05,310] [Log    ] [MPMain   ] [INFO ] -   Not connected
    [2015-12-30 23:15:05,314] [Log    ] [MPMain   ] [INFO ] - Disconnecting all pins from filter LAV Video Decoder
    [2015-12-30 23:15:05,316] [Log    ] [MPMain   ] [INFO ] - Disconnecting pin Output
    [2015-12-30 23:15:05,319] [Log    ] [MPMain   ] [INFO ] -   Not connected
    [2015-12-30 23:15:05,337] [Log    ] [MPMain   ] [INFO ] - Disconnecting all pins from filter LAV Splitter Source
    [2015-12-30 23:15:05,340] [Log    ] [MPMain   ] [INFO ] - Disconnecting pin Video
    [2015-12-30 23:15:05,343] [Log    ] [MPMain   ] [INFO ] -   Not connected
    [2015-12-30 23:15:05,346] [Log    ] [MPMain   ] [INFO ] - Disconnecting pin Audio
    [2015-12-30 23:15:05,349] [Log    ] [MPMain   ] [INFO ] -   Not connected
    [2015-12-30 23:15:05,354] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup Graphbuilder
    [2015-12-30 23:15:05,482] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Disabling DX9 exclusive mode
    [2015-12-30 23:15:05,486] [Log    ] [MPMain   ] [INFO ] - Main: GUI_MSG_SWITCH_FULL_WINDOWED message is obsolete.
    [2015-12-30 23:15:05,490] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio removed
    [2015-12-30 23:15:05,507] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio removed
    [2015-12-30 23:15:05,512] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer DTR-50.2 (Intel(R) Display Audio) removed
    [2015-12-30 23:15:07,000] [Log    ] [RefreshWorker-LatestMediaHandler.LatestPictureHandler] [INFO ] - SQLiteClient: Closing database: PictureDatabase.db3
    [2015-12-30 23:15:07,105] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 2 (window property: cycleViewButton)
    [2015-12-30 23:15:07,109] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 20 (window property: scanNewMoviesButton)
    [2015-12-30 23:15:07,113] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 5 (window property: settingsButton)
    [2015-12-30 23:15:07,118] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 7 (window property: textToggleButton)
    [2015-12-30 23:15:07,125] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 12 (window property: loadingImage)
    [2015-12-30 23:15:07,131] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 13 (window property: workingAnimation)
    [2015-12-30 23:15:07,516] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 5000 connected
    [2015-12-30 23:15:07,516] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Generic Non-PnP Monitor removed
    [2015-12-30 23:15:07,516] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 5000 removed
    [2015-12-30 23:15:07,531] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Generic PnP Monitor connected
    [2015-12-30 23:15:07,531] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 5000 connected
    [2015-12-30 23:15:08,424] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio connected
    [2015-12-30 23:15:08,509] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio connected
    [2015-12-30 23:15:08,546] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio connected
    [2015-12-30 23:15:08,631] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer DTR-50.2 (Intel(R) Display Audio) connected
    [2015-12-30 23:15:13,800] [Log    ] [MPMain   ] [INFO ] - Main: WM_POWERBROADCAST (PBT_POWERSETTINGCHANGE)
    [2015-12-30 23:15:13,800] [Log    ] [MPMain   ] [INFO ] - Main: User is providing input to the session
    [2015-12-30 23:15:16,222] [Log    ] [MPMain   ] [INFO ] - MediaInfoWrapper.MediaInfoWrapper: Inspecting media : \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:15:16,241] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.AdaptRefreshRate: framerate on file \\diskstation\videos\movies\Sample.mkv is 23.976
    [2015-12-30 23:15:16,244] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.SetRefreshRateBasedOnFPS: no refreshrate change required. current is 23hz, desired is 23
    [2015-12-30 23:15:16,244] [Log    ] [MPMain   ] [INFO ] - g_Player.Play(\\diskstation\videos\movies\Sample.mkv Video)
    [2015-12-30 23:15:16,244] [Log    ] [MPMain   ] [INFO ] - VideoPlayer:play \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:15:16,244] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Enabling DX9 exclusive mode
    [2015-12-30 23:15:16,260] [Log    ] [MPMain   ] [INFO ] - Main: GUI_MSG_SWITCH_FULL_WINDOWED message is obsolete.
    [2015-12-30 23:15:16,756] [Log    ] [MPMain   ] [INFO ] - VMR9: added EVR Renderer to graph
    [2015-12-30 23:15:16,792] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: found H264 video out pin
    [2015-12-30 23:15:16,796] [Log    ] [MPMain   ] [INFO ] - Added filter: LAV Video Decoder to graph
    [2015-12-30 23:15:16,800] [Log    ] [MPMain   ] [INFO ] - DirectShowUtils: First try to insert new audio renderer MediaPortal - Audio Renderer
    [2015-12-30 23:15:16,803] [Log    ] [MPMain   ] [INFO ] - DirectShowUtils: Found audio renderer
    [2015-12-30 23:15:16,809] [Log    ] [MPMain   ] [INFO ] - Added filter: LAV Audio Decoder to graph
    [2015-12-30 23:15:16,850] [Log    ] [MPMain   ] [INFO ] - MpcEngine: Subtitle VideoPlayer CultureInfo en
    [2015-12-30 23:15:16,865] [Log    ] [MPMain   ] [INFO ] - VideoPlayerVMR7: AudioLanguage CultureInfo en
    [2015-12-30 23:15:16,868] [Log    ] [MPMain   ] [INFO ] - VideoPlayerVMR7: CultureInfo Selected active audio track language: English (0)
    [2015-12-30 23:15:16,891] [Log    ] [MPMain   ] [INFO ] - VideoPlayer:Duration:7902.824708
    [2015-12-30 23:15:16,895] [Log    ] [MPMain   ] [INFO ] - g_Player.OnStarted() \\diskstation\videos\movies\Sample.mkv media:Video
    [2015-12-30 23:15:18,439] [Log    ] [42       ] [INFO ] - PlaneScene: video WxH  : 1920x800
    [2015-12-30 23:15:18,446] [Log    ] [42       ] [INFO ] - PlaneScene: screen WxH : 1920x1080
    [2015-12-30 23:16:05,005] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 5000 removed
    [2015-12-30 23:16:05,374] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 5000 connected
    [2015-12-30 23:16:05,719] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Generic PnP Monitor removed
    [2015-12-30 23:16:05,728] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Generic Non-PnP Monitor connected
    [2015-12-30 23:16:05,878] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio removed
    [2015-12-30 23:16:05,888] [Log    ] [MPMain   ] [INFO ] - g_Player.OnStopped()
    [2015-12-30 23:16:05,898] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.SetRefreshRateBasedOnFPS: current refreshrate is 60hz - changing it to 50hz
    [2015-12-30 23:16:05,905] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.SetRefreshRateBasedOnFPS: using internal win32 method for changing refreshrate. current is 60hz, desired is 50
    [2015-12-30 23:16:05,910] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger AdapterOrdinal value is 0
    [2015-12-30 23:16:05,919] [Log    ] [MPMain   ] [INFO ] - CycleRefreshRate: unable to change refresh rate 50Hz for monitor 0
    [2015-12-30 23:16:05,925] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.SetRefreshRateBasedOnFPS: dynamic refresh rate change - notify video renderer
    [2015-12-30 23:16:06,074] [Log    ] [MPMain   ] [INFO ] - GUIVideoFiles: OnPlayBackStopped idFile=30 timeMovieStopped=6107 resumeData= bdtitle=0
    [2015-12-30 23:16:06,102] [Log    ] [MPMain   ] [INFO ] - RadioRecorded:OnPlayRecordingBackStopped Video \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:16:06,108] [Log    ] [MPMain   ] [INFO ] - TvRecorded:OnPlayRecordingBackStopped Video \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:16:06,133] [Log    ] [MPMain   ] [INFO ] - VideoPlayer:ended \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:16:06,138] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup DShow graph
    [2015-12-30 23:16:06,163] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup Sub/PostProcess
    [2015-12-30 23:16:06,169] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup VideoCodec
    [2015-12-30 23:16:06,175] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup AudioCodec
    [2015-12-30 23:16:06,180] [Log    ] [MPMain   ] [INFO ] - Disconnecting all pins from filter MediaPortal - Audio Renderer
    [2015-12-30 23:16:06,185] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup AudioRenderer
    [2015-12-30 23:16:06,190] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup InterfaceSourceFilter
    [2015-12-30 23:16:06,196] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup PostProcess
    [2015-12-30 23:16:06,201] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup PostProcess MediaPortal AudioSwitcher
    [2015-12-30 23:16:06,206] [Log    ] [MPMain   ] [INFO ] - Disconnecting all pins from filter Enhanced Video Renderer
    [2015-12-30 23:16:06,211] [Log    ] [MPMain   ] [INFO ] - Disconnecting all pins from filter LAV Audio Decoder
    [2015-12-30 23:16:06,216] [Log    ] [MPMain   ] [INFO ] - Disconnecting pin Output
    [2015-12-30 23:16:06,221] [Log    ] [MPMain   ] [INFO ] -   Not connected
    [2015-12-30 23:16:06,226] [Log    ] [MPMain   ] [INFO ] - Disconnecting all pins from filter LAV Video Decoder
    [2015-12-30 23:16:06,231] [Log    ] [MPMain   ] [INFO ] - Disconnecting pin Output
    [2015-12-30 23:16:06,236] [Log    ] [MPMain   ] [INFO ] -   Not connected
    [2015-12-30 23:16:06,254] [Log    ] [MPMain   ] [INFO ] - Disconnecting all pins from filter LAV Splitter Source
    [2015-12-30 23:16:06,260] [Log    ] [MPMain   ] [INFO ] - Disconnecting pin Video
    [2015-12-30 23:16:06,265] [Log    ] [MPMain   ] [INFO ] -   Not connected
    [2015-12-30 23:16:06,270] [Log    ] [MPMain   ] [INFO ] - Disconnecting pin Audio
    [2015-12-30 23:16:06,275] [Log    ] [MPMain   ] [INFO ] -   Not connected
    [2015-12-30 23:16:06,280] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup Graphbuilder
    [2015-12-30 23:16:06,600] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Disabling DX9 exclusive mode
    [2015-12-30 23:16:06,606] [Log    ] [MPMain   ] [INFO ] - Main: GUI_MSG_SWITCH_FULL_WINDOWED message is obsolete.
    [2015-12-30 23:16:06,612] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio removed
    [2015-12-30 23:16:06,618] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio removed
    [2015-12-30 23:16:06,623] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer DTR-50.2 (Intel(R) Display Audio) removed
    [2015-12-30 23:16:08,629] [Log    ] [RefreshWorker-LatestMediaHandler.LatestPictureHandler] [INFO ] - SQLiteClient: Closing database: PictureDatabase.db3
    [2015-12-30 23:16:09,069] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 2 (window property: cycleViewButton)
    [2015-12-30 23:16:09,069] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 20 (window property: scanNewMoviesButton)
    [2015-12-30 23:16:09,069] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 5 (window property: settingsButton)
    [2015-12-30 23:16:09,085] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 7 (window property: textToggleButton)
    [2015-12-30 23:16:09,085] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 12 (window property: loadingImage)
    [2015-12-30 23:16:09,100] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Titan\movingpictures.xml' is missing control id 13 (window property: workingAnimation)
    [2015-12-30 23:16:09,336] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 5000 removed
    [2015-12-30 23:16:09,339] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 5000 connected
    [2015-12-30 23:16:09,339] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Generic Non-PnP Monitor removed
    [2015-12-30 23:16:09,354] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Generic PnP Monitor connected
    [2015-12-30 23:16:09,354] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 5000 removed
    [2015-12-30 23:16:10,513] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio connected
    [2015-12-30 23:16:10,598] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio connected
    [2015-12-30 23:16:10,629] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio connected
    [2015-12-30 23:16:10,713] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer DTR-50.2 (Intel(R) Display Audio) connected
    [2015-12-30 23:16:18,356] [Log    ] [MPMain   ] [INFO ] - MediaInfoWrapper.MediaInfoWrapper: Inspecting media : \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:16:18,360] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.AdaptRefreshRate: framerate on file \\diskstation\videos\movies\Sample.mkv is 23.976
    [2015-12-30 23:16:18,362] [Log    ] [MPMain   ] [INFO ] - RefreshRateChanger.SetRefreshRateBasedOnFPS: no refreshrate change required. current is 23hz, desired is 23
    [2015-12-30 23:16:18,362] [Log    ] [MPMain   ] [INFO ] - g_Player.Play(\\diskstation\videos\movies\Sample.mkv Video)
    [2015-12-30 23:16:18,362] [Log    ] [MPMain   ] [INFO ] - VideoPlayer:play \\diskstation\videos\movies\Sample.mkv
    [2015-12-30 23:16:18,362] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Enabling DX9 exclusive mode
    [2015-12-30 23:16:18,377] [Log    ] [MPMain   ] [INFO ] - Main: GUI_MSG_SWITCH_FULL_WINDOWED message is obsolete.
    [2015-12-30 23:16:18,849] [Log    ] [MPMain   ] [INFO ] - VMR9: added EVR Renderer to graph
    [2015-12-30 23:16:18,885] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: found H264 video out pin
    [2015-12-30 23:16:18,889] [Log    ] [MPMain   ] [INFO ] - Added filter: LAV Video Decoder to graph
    [2015-12-30 23:16:18,893] [Log    ] [MPMain   ] [INFO ] - DirectShowUtils: First try to insert new audio renderer MediaPortal - Audio Renderer
    [2015-12-30 23:16:18,896] [Log    ] [MPMain   ] [INFO ] - DirectShowUtils: Found audio renderer
    [2015-12-30 23:16:18,902] [Log    ] [MPMain   ] [INFO ] - Added filter: LAV Audio Decoder to graph
    [2015-12-30 23:16:18,946] [Log    ] [MPMain   ] [INFO ] - MpcEngine: Subtitle VideoPlayer CultureInfo en
    [2015-12-30 23:16:18,960] [Log    ] [MPMain   ] [INFO ] - VideoPlayerVMR7: AudioLanguage CultureInfo en
    [2015-12-30 23:16:18,962] [Log    ] [MPMain   ] [INFO ] - VideoPlayerVMR7: CultureInfo Selected active audio track language: English (0)
    [2015-12-30 23:16:18,988] [Log    ] [MPMain   ] [INFO ] - VideoPlayer:Duration:7902.824708
    [2015-12-30 23:16:18,991] [Log    ] [MPMain   ] [INFO ] - g_Player.OnStarted() \\diskstation\videos\movies\Sample.mkv media:Video
    [2015-12-30 23:16:19,879] [Log    ] [47       ] [INFO ] - PlaneScene: video WxH  : 1920x800
    [2015-12-30 23:16:19,884] [Log    ] [47       ] [INFO ] - PlaneScene: screen WxH : 1920x1080
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag
    Hello

    Here's the reason:
    [2015-12-30 23:15:04,975] [Log ] [MPMain ] [INFO ] - Main: Audio Renderer Intel(R) Display Audio removed

    By default MP is configured to stop playing when an audio renderer (output) is removed/disconnected. This is done to avoid problems if/when the renderer happens to be the one that MP is using for playback. If you're confident that the audio output which you use will never be removed/disconnected during playback then you can safely untick the "stop playback on removal of an audio renderer" setting shown here:
    http://wiki.team-mediaportal.com/1_...guration/11_General/5_Startup_Resume_Settings

    ...and that will resolve your issue. :)
     

    aswigon

    MP Donator
  • Premium Supporter
  • August 3, 2013
    9
    2
    Home Country
    Australia Australia
    Hi. Thanks for such a quick response.

    I have done some more work trying to isolate the cause and it is quite weird. It seems to only happen when playing content on the projector rather than the TV even though both remain connected to the amplifier. Possibly some sort of spurious signal that resets the HDMI connection???

    Anyway I appreciate your assistance and will see what results I get when testing that setting.
     

    aswigon

    MP Donator
  • Premium Supporter
  • August 3, 2013
    9
    2
    Home Country
    Australia Australia
    I will have to try and borrow another Receiver and see if I can isolate the cause of the issue then. I have a funny feeling it is the Sony (Android OS) TV doing something weird in standby which causes the problem to occur. My existing receiver is a few years old so it may be a compatibility issue. Guess I will just have to keep playing and try and find it.

    Thanks again.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag
    Borrowing another receiver sounds like a lot of work. It may be easier to just untick the aforementioned setting and hope for the best. A lot of people do that. If it were me that's what I'd do... and only bother investigating further if further/different problems are observed.
     

    Users who are viewing this thread

    Similar threads

    I get the error below when I exit mediaportal after I've minimized MP to the taskbar and then right clicked the icon to select Exit. I've used SMP for years with no real problems until this issue. My two other clients do not have this issue. It is a new install on my TV server, about 2 weeks old. Titan and DefaultWide skins texit...
    I get the error below when I exit mediaportal after I've minimized MP to the taskbar and then right clicked the icon to select...
    I get the error below when I exit mediaportal after I've minimized MP to the taskbar and then right clicked the icon to select...
    Replies
    0
    Views
    579
    Ok I could solve my problem by myself. The logs said that the delimiter of that song is not in text form. Although it was already in text form and I deleted the music database, the title information was still not available. I ripped the song again and now it works. I think that something went wrong the first time.
    Ok I could solve my problem by myself. The logs said that the delimiter of that song is not in text form. Although it was already...
    Hi, After the update from 1.25 to 1.26 the replay gain functionality appears to be broken. I had no sound on all audio files (TV...
    Replies
    12
    Views
    1K
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    Hi, I found the reason for the error, the Blu Ray is encrypted. It's written in BDReader-2018-12-27.log. I guess that would be the same with MP 2 but the error message could be somehow nicer ;-) 27-12-2018 21:27:06.937 [ 110]CLibBlurayWrapper - Disk is encrypted, no decryption is currently supported 27-12-2018 21:27:06.944 [...
    Hi, I found the reason for the error, the Blu Ray is encrypted. It's written in BDReader-2018-12-27.log. I guess that would be the...
    MediaPortal Version: 1.20 Description Hi, I can't play a Blu Ray disc with the internal player and have the following error in the...
    Replies
    2
    Views
    846
    Guys, I have added a bin here: MP hangs after suspend or TV off based on 1.20Final to try to see if it's not related to a wrong GUI SUSPENDING call not resumed by a RUNNING call. So you need to reproduce it with debug level :)
    Guys, I have added a bin here: MP hangs after suspend or TV off based on 1.20Final to try to see if it's not related to a wrong GUI...
    I have been running 1.12 for many years. Thought I would give a newer version a try. Basic functions all work and not issue tuning...
    Replies
    21
    Views
    3K
    Top Bottom