Video upside

Discussion in 'My TVSeries' started by osso86, April 10, 2012.

  1. osso86

    osso86 Portal Member

    Joined:
    February 23, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Does this happen with all Series? Do they work fine in other players? (like Windows Media Player)
    Maybe its a codec issue...
     
  4. osso86

    osso86 Portal Member

    Joined:
    February 23, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Yes, this happens with all series.
    If I use WMP or VLC (used inside MP as external player) the video is ok.
    But if it is a codec issue, why the problem exists only with "MP tv series" and not with "Moving pictures"?
    They use different codec?

    EDIT:
    sorry, I have checked and the issue exists only with video with standard definition.
    if I watch an episode in 720p (HD) the video is ok..
    Same problem if I watch a movie in "Moving pictures"..
    if the movie is in HD the issue don't exist but if i watch a SD movie I see the video upside.
    but this happens only in MP..
     
  5. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Depends on HD (h264) or SD (MPEG2). Which codecs do you use?
    Could you post logs after playing an upside down video? (Logs are usually in C:\ProgramData\Team MediaPortal\MediaPortal\logs if you usw Win7 or Win Vista; ProgramData is a hidden folder so make sure you that hidden folders are visible)
     
  6. osso86

    osso86 Portal Member

    Joined:
    February 23, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
  7. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Thank you!
    Can you try to change to another Codec in in MP Config in Tab Video codec for MPEG-2. See screenshot:
    [​IMG]

    At the moment this is ffdshow video decoder. After you have done that play the same serie (dexter) again and post logs please.
     
  8. osso86

    osso86 Portal Member

    Joined:
    February 23, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    I have changed only "MPEG-2 Video Decoder"
    these are the logs.

    EDIT
    My opinion is that the issue is caused by amd driver upgrade.
     
  9. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Bah.. still ffdshow in use. Which codecs do you have installed?

    Go to ffdshow configuration -> Tab Codecs and set "Xvid" to "disabled". Play again and post mediaportal.log
    [​IMG]

    Thanks! =)

    PS:
    I would suggest to install LAV Filters and use them for Video playback: http://files.1f0.de/lavf/LAVFilters-0.50.1.exe
    Make sure you tick x86 in installation window because MediaPortal is 32bit.
     
  10. osso86

    osso86 Portal Member

    Joined:
    February 23, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    I set disabled but the video is still upside...

    EDIT:
    I have downloaded LAV filters and I have setted MPEG2 video decoder with this codec and now the video is ok.
    Thank you(y)
     
  11. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Strange thing.. can you go to ffdshow config again and check if "flip video" (Tab Output) is enabled?
    [​IMG]

    If it is, untick it. If it isn't, tick it and test again.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!