Videos > Video Database > "Update grabber scripts" not working (1 Viewer)

JJDoherty

MP Donator
  • Premium Supporter
  • July 10, 2013
    143
    72
    42
    Dublin
    Ireland Ireland
    Country flag
    Hi all,

    No logs yet but I can provide if necessary. From within the Mediaportal Configuration application, clicking the "Update grabber scripts" button in the "Available databases:" section of the Video Database > Settings tab an error occurs. This seems to be affecting the display of IMDB data within my curent skin (Ares), when the "IMDB" option is selected from the context menu within the EPG & other locations...

    The error message is "Grabber update failed":
    upload_2017-7-18_11-30-46.png

    Anyone have any ideas? Thanks as always if you take the time to have a look...
     

    Damdy-Cash

    Portal Member
    February 23, 2005
    48
    1
    Langenfeld
    Germany Germany
    same problem here, always a good feeling not to be alone :)
    Seems to be a broken link on the de grabber.
    Log file stated:
    2017-07-18 15:54:05,145] [Config ] [Config Main] [ERROR] - EXCEPTION in DownloadFile | Der Remoteserver hat einen Fehler zurückgegeben: (404) Nicht gefunden.

    seems the download location is down?

    Cheers Volker
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    H MP1.21F video database scan, can it be scheduled to automatically run in background General Support 5
    W [solved] MP 1.20 Video IMDB no showing plot General Support 129
    hounddog How to get My Films working in MP 1.20 My Films 5
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    R Bug: Video Folders disappear General Support 11
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    B some music videos stutter Watch / Listen Media 0
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    404 [solved] Live TV...video and audio freeze General Support 20
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
    Similar threads

























    Top Bottom