Vista and EVR/VMR9 issue (1 Viewer)

Crockie

Portal Member
April 19, 2007
9
0
Home Country
Denmark Denmark
TV-Server Version: Using native TV-engine.
MediaPortal Version: 1.0
Windows Version: Vista 32 bit SP1
CPU Type: Intel Core 2 Duo
HDD: 2 x 750 GB
Memory: 3 GB
Motherboard: Abit
Video Card: Geforce 7100
Sound Card: Onboard Realtek.
1. TV Card: 2 x Hauppauge PVR-500-MCE
1. TV Card Type: Analogue
MPEG2 Video Codec: MPV
MPEG2 Audio Codec: MPA
h.264 Video Codec:
TV - HTPC Connection: HDMI.
I have issues using both EVR and VMR9 in Vista. When I'm using EVR, TV works fine, but when I watch a video, the menu overlay is not "on top". Its behind the video.
When using VMR9 - If I stop TV one time, no problems, but if I do it a second time, MediaPortal locks up, no crashes, but I have to close MP using task manager.
I've tried using another decoder, Powerdvd, but I think the quality gets much worse, and I'm unable to rewind/forward with a "preview".
Hope someone can help ...
 

etheesdad

Retired Team Member
  • Premium Supporter
  • November 8, 2008
    831
    139
    Adelaide
    one course of action would be to replicate one of the issues (either vmr9 or evr) and to post your logs....

    May be easier for someone to help you if they can see whats going on with MP...
     

    Users who are viewing this thread

    Similar threads

    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    700
    Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without audio. I configured the video and audio codecs following the video playback guide available on this forum. I have to say that recently I uninstalled a video card to put it in another office PC and now for...
    Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without...
    Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without...
    Replies
    0
    Views
    764
    Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET Memory Profiler or .NET Memory Profiler By Redgate | ANTS Memory Profiler help or not?
    Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET...
    Hello everyone. I have this "little" problem. MediaPortal, when fully booted and finished checking folders with videos, occupies...
    Replies
    18
    Views
    2K
    Just repeated the fast forward freeze issue and captured the logs.
    Just repeated the fast forward freeze issue and captured the logs.
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    1
    Views
    530
    Hello guy's please can you try in this order : 1. - try to use official mediainfo tool : https://mediaarea.net/download/binary/mediainfo-gui/20.08/MediaInfo_GUI_20.08_Windows_i386_WithoutInstaller.7z unzip and open how many times for opening ? if fast please test next stuff. 2. (do backup of your db and thumbs folder first)...
    Hello guy's please can you try in this order : 1. - try to use official mediainfo tool ...
    Hi all, Not sure where this should go, as it encompasses a couple of issues, I have been having, for some time, over multiple MP...
    Replies
    25
    Views
    5K
    Top Bottom