Volume inconsistency

Discussion in 'Listen Music' started by Lance.Jenkins, December 27, 2013.

  1. Lance.Jenkins

    Lance.Jenkins New Member

    Joined:
    December 20, 2013
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    I've got my HTPC running off an Intel DB85FL mobo, connected via HDMI to a Denon receiver. I'm having an issue with volume when playing music. If the first thing I do when I enter MP is play music, the levels are quite low, and I have to crank up the receiver to hear anything. If I watch a movie first, audio levels are fine, and I can listen to music without turning the receiver up. I've got the audio renderer for videos set as default directsound device.

    It's generally not such a big deal, but if I go into MP, play music and forget to turn the volume down when watching a movie, I nearly blow my speakers.



    Not sure if this is a MP issue, or with my audio driver, but I would appreciate any suggestions.

    Sorry, I'm at work and can't provide any logs at this time.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!