[no Bug] Volume Up not working (1 Viewer)

DrJekell

MP Donator
  • Premium Supporter
  • December 30, 2007
    14
    2
    Home Country
    United States of America United States of America
    The volume up command is not working. Using either MCE remote or keyboard + command. The volume defaults on high and will turn down, but after turning down will not go up above 2 notches. I tried this on two machines with the same result.
     
    Last edited by a moderator:

    SpudR

    Retired Team Member
  • Premium Supporter
  • July 27, 2007
    2,657
    718
    Yorkshire, UK
    Home Country
    England England
    I had the same issue - I 'played' with the volume settings with MP Config and got it working again.
    I've set it to 'Master' and 'Windows 7' settings and it's working again.
    Not 100% sure what I changed (it IS late) but I can confirm this as a problem...
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,934
    2,235
    Ba-Wü
    Home Country
    Germany Germany
    Master Volume is the correct setting. :)
    MP Config -> General -> Volume Settings:
    =Volume.png
     
    Last edited:

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    48
    ::1
    Home Country
    Netherlands Netherlands
    This issue happens when the 'Scale' settings from the above screenshot aren't set correctly. @DrJekkel make sure you've got the Scale settings set to Windows Vista / Win 7 (in your case) and it should work.

    Please let us know if that fixes your issue. For now i'll set the thread to 'No Bug'
     
    Last edited:

    DrJekell

    MP Donator
  • Premium Supporter
  • December 30, 2007
    14
    2
    Home Country
    United States of America United States of America
    Thanks for the help, that worked

    I had never even messed with the volume settings after an install. I have Alpha installed on 3 machines all running windows 7, I checked the volume settings and all had defaulted correctly to Vista/Win 7. On 2 machines the options were grayed out but correct on the third the option was selectable but defaulted correctly. On 2 other machines that I installed beta the option defaulted to XP which was making it work incorrectly. One was a fresh install and the other was an upgrade from alpha.
     

    Users who are viewing this thread

    Top Bottom