Wake On Lan (WOL) or more precisely - Don't! (1 Viewer)

JDWestoby

MP Donator
  • Premium Supporter
  • April 9, 2008
    265
    32
    65
    Poltimore, Devon
    United Kingdom United Kingdom
    Hello everyone

    I have a really stupid problem with WOL. After a bit of mucking around I finally got my server PC to respond to WOL so the client starts and kicks the server - all good.

    The server is running the PowerScheduler+ plugin (which is great) and puts the PC into standby fine. The client doesn't have PowerScheduler+.

    BUT

    If the client is running, even just on the Home screen then it immediately wakes up the server again.

    Rinse, repeat and go again, in a continual cycle, server goes to sleep, server wakes up...

    It really seems to be a client "problem" since that shouldn't be waking up the server if it doesn't need to. But I couldn't see any options in the client config to stop WOL, only a timeout to force it.

    (This particular client is normally sitting on a [self written] digital clock screen, very rarely needs to use the server - only when the 'alarm' goes off.)

    So does anyone know how I can set the client to NOT send WOL?

    Stupid isn't it. People spend lots of time and effort making WOL work and I want to stop it...!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom