WASAPI initial volume changes to ~90%

Discussion in 'Listen Music' started by rlevis, August 3, 2014.

  1. rlevis
    • Premium Supporter

    rlevis MP Donator

    Joined:
    August 15, 2008
    Messages:
    483
    Likes Received:
    13
    Ratings:
    +22 / 4
    Home Country:
    New Zealand New Zealand
    Using MP 1.8.0, I switched the Music settings to WASAPI as we were getting frequent pops and clicks in the audio just on music playback. This fixed the problem but now when starting play the volume jumps to somewhere around 90% which is disturbing. We need to reduce the volume quickly on the remote. I tried changing the Output Level setting to 30% but it made no difference.



    Is this a bug?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!