Watchdog opening when mediaportal starting.

Timberwolf99

Portal Pro
November 20, 2015
172
28
47
Country flag
Hi guys i am having an issue where when i start mediaportal the watchdog window opens hidden, this i think started when i disabled showtimes grabber is it has stopped working and i have now enabled it again but still i get the same symptoms. Also is HWC control supposed to be open when media portal is running because if i so an Alt Tab I see HWC Control and watchdog there.

I think this may also be affecting my mouse as it has been freezing on me during this time also.

Logs Attached.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Country flag
    Hi

    i am having an issue where when i start mediaportal the watchdog window opens hidden
    Why do you consider this to be an issue?
    This is normal behaviour when you enable the Watchdog monitoring function. Your config file shows that you've enabled that function, so MP appears to be operating as intended.

    this i think started when i disabled showtimes grabber is it has stopped working and i have now enabled it again but still i get the same symptoms.
    As above. Nothing to do with showtimes grabber... whatever that is. :)

    Also is HWC control supposed to be open when media portal is running...
    I have no idea what "HWC control" is, so I can't answer this question.

    I think this may also be affecting my mouse as it has been freezing on me during this time also.
    The Watchdog won't affect the mouse.
    If you have a wireless mouse, perhaps the battery is going flat or there's interference in the communication between the mouse and computer.
    Alternatively, perhaps the mouse's sensor is dirty.
    ...or maybe your system has a more general problem (eg. CPU is running at 100%).
    Many many possibilities...

    Regards,
    mm
     

    Timberwolf99

    Portal Pro
    November 20, 2015
    172
    28
    47
    Country flag
    Thankyou for your reply very much appreciated.

    I think i have fixed my mouse problem (Driver Issue), touch wood. i think while i was trying to work out why it was working funky and seemed to get better after closing watchdog.

    Ok so thats good that it running is expected behavior, how do i only let it run when a crash happens.

    Showtimes grabber (MTSA.exe) for showtimes plugin is crashing for me and a few other people and every time i come to my computer i have a MTSA.exe has stopped responding dialogue and always have to close it very annoying so decided to disable MTSA.exe in the hope of getting rid of the dialogue. Then noticed my mouse freezing up.

    HWC Control is this, i think it has something to do with Tray Launcher, not positive though.

    upload_2016-11-2_16-42-30.png
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Country flag
    Thankyou for your reply very much appreciated.
    You're welcome. :)

    I think i have fixed my mouse problem (Driver Issue), touch wood.
    Great (y)

    Ok so thats good that it running is expected behavior, how do i only let it run when a crash happens.
    Simply disable/untick the "Watchdog enabled - monitor crashes" setting that I previously pointed you to:
    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/141_Configuration/MediaPortal_Configuration/11_General#Watchdog_settings

    Of course if you do that, MP will no longer automatically restart when a crash happens.

    Showtimes grabber (MTSA.exe)...
    No comment. As previously indicated, I know nothing about this, so I can't help you with it.

    HWC Control is this, i think it has something to do with Tray Launcher, not positive though.
    Ahhh, HCW Control, not HWC Control. ;)
    HCW Control is the MP utility that picks up input from Hauppauge (HCW = Hauppauge Computer Works) remote controls. You appear to have a Hauppauge tuner, and I assume you enabled MP's Hauppauge remote handler because you're using the remote control that came with that tuner. HCW Control is enabling that remote control to work. Therefore you can't get rid of it. If you did, your remote control would no longer work.

    In other words, everything you're seeing is 100% normal and expected.
     

    Timberwolf99

    Portal Pro
    November 20, 2015
    172
    28
    47
    Country flag
    Ok so that's good to know, must have checked it a while ago and forgot about it.

    My bad on the mixed up acronym.

    Once again thanx for the prompt response.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom