Watching LiveTV when a recording starts (1 Viewer)

madas

Portal Pro
November 5, 2007
66
1
MediaPortal Version: 1.2.2
MediaPortal Skin: Default
Windows Version: Windows 7
CPU Type: Intel Duo Core 2
HDD: Western Digital 2x2TB
Memory: 8GB
Motherboard:
1. TV Card: Hauppauge Colossus (x2)
1. TV Card Type: Analog
2. TV Card: SiliconDust HDHR
Satelite/CableTV Provider: 2x Dish HDMI + 2x ClearQAM


Hello,

I've noticed this a couple of times but last night i was able to get the logs for the first time.

Here is the scenario from last night (1/9/2011)

1. We were watching TV on a client PC in the bedroom - Channel 8-1 WTNH on the HDHR (9.30pm - 10.15pm)
2. We have a scheduled recording at 10pm on 8-1 WTNH (Castle)
3. We watched the first 15 minutes of Castle and then shutoff the client

This morning I have no recording for Castle. How do I go about debugging this? It was red in the guide last night so it was due to be recorded.

Thank you

M

--Log Attached--
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag
    Hi madas

    I hope you are well! :)
    I'll get straight to the point: I don't see any evidence that TV Server even attempted to try and record Castle. There is just nothing in the logs to go on. :(
    Can you tell me: is there still a schedule listed in the "schedules" section of TV Server configuration now?

    mm
     

    madas

    Portal Pro
    November 5, 2007
    66
    1
    Hey mm,

    Hope you had a nice Christmas/New Year.

    I've attached the schedules screenshot. It shows Castle as being in there.

    M
     

    Attachments

    • schedule.jpg
      schedule.jpg
      124 KB · Views: 58

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag
    Hmmm, okay.

    I can see that there is an update request for schedule data at about 7pm:

    SD-TvDb: Update tvdb.com info for Castle

    I can only surmise that the "concrete" schedule for that particular episode somehow wasn't created. Nowhere in your logs do I see assignment of schedules to tuners which needs to happen so that recordings actually occur.

    At present I can't think of any way to trace what happened or to even catch this in the future.

    How regularly is this happening?

    mm
     

    madas

    Portal Pro
    November 5, 2007
    66
    1
    Its starting to happen quite often.

    I also have another issue with a Monday night recording.

    "Mike & Molly" - 9.30pm to 10pm

    The guide shows it as this.

    For some reason MP consistently records from 9.45 to 10.15pm. It has done this 3 weeks in a row now. I've attached the guide information for last night from my database
     

    Attachments

    • Mike_and_Molly.txt
      2.9 KB · Views: 65

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag
    Let's take the Castle and Mike + Molly schedules as examples.

    How did you create the schedules and what kind of schedules are they?

    Perhaps you could use the import/export section in TV Server configuration to export your current schedules for me to examine in more detail (?).

    ***I'm about to go to bed as it is 4am here, so don't wait for a response.
     

    madas

    Portal Pro
    November 5, 2007
    66
    1
    Export attached. Appreciate the help.

    Both were just created through the regular GUI. I believe both are schedules set to At this time on this channel weekly.
     

    Attachments

    • export.xml
      11.6 KB · Views: 31

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,931
    1,234
    Saratov
    Home Country
    Russian Federation Russian Federation
    Country flag
    Sorry but what is SD-TvDb? What is the name of plugin?
    Thanks.
     

    Users who are viewing this thread

    Similar threads

    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    376
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    Good work guys!
    Good work guys!
    We are proud to present MediaPortal 2.2.1 After the release of MediaPortal 2.2 Final the team focussed on improving usability and...
    Replies
    1
    Views
    3K
    How are things going Jamie? Have you given up, or are you just busy?
    How are things going Jamie? Have you given up, or are you just busy?
    I have so many symptoms that I am wondering if I shouldn't just uninstall and wipe everything and start over. #4 below is the only...
    Replies
    11
    Views
    3K
    (y) Oh, for sure! Please don't get me wrong. I really appreciate you reporting it. (y) On this occasion I think the log entry being an error is a bit misleading (sorry). As long there's nothing else going on in connection with it I think we can safely leave it. The main reason I'm not going further and trying to eliminate or...
    (y) Oh, for sure! Please don't get me wrong. I really appreciate you reporting it. (y) On this occasion I think the log entry...
    Updated from MP1.12 to MP1.16 over the weekend. No major install problems, just usual grumpiness getting new install working. On...
    Replies
    17
    Views
    3K
    Top Bottom