Web radio stream not working in MP (1 Viewer)

Requiem

MP Donator
  • Premium Supporter
  • January 1, 2012
    586
    214
    Germany Germany
    Country flag
    Hi,

    in my multiseat setup, I've problems with one radio station which used to work fine until several months ago.
    The Radio stream URL of Deluxe Lounge Radio is http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls

    Opening the URL in VLC or other players works fine. When I add this as a station in my server, I'll just get an error ("playing not possible"). All other webstreams and DVB-S radio work fine, though.

    Logs from debug mode attached.

    Thanks for help!
     

    Requiem

    MP Donator
  • Premium Supporter
  • January 1, 2012
    586
    214
    Germany Germany
    Country flag
    Just copypasted your URL into the servers config (where did you get that URL from?, I just git the one I posted above), restarted both the server and the client -> "Not possible to Play /MP3"....still, all other stations work just fine.
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    Just tested with your URL and it is working too.
    I am using WASAPI tho, maybe you can check your BASS player settings.

    Log:
    Code:
    [2013-10-17 19:44:54,954] [Log    ] [MPMain  ] [INFO ] - OnClick
    [2013-10-17 19:44:54,962] [Log    ] [MPMain  ] [INFO ] - g_Player.PlayAudioStream(http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls)
    [2013-10-17 19:44:54,963] [Log    ] [MPMain  ] [INFO ] - BASS: Initializing BASS audio engine...
    [2013-10-17 19:44:54,963] [Log    ] [MPMain  ] [DEBUG] - BASS: BASS audio engine was previously freed. Re-Init
    [2013-10-17 19:44:54,965] [Log    ] [MPMain  ] [INFO ] - BASS: Using WASAPI device: Lautsprecher (Realtek High Definition Audio)
    [2013-10-17 19:44:54,977] [Log    ] [MPMain  ] [INFO ] - BASS: Device Information
    [2013-10-17 19:44:54,977] [Log    ] [MPMain  ] [INFO ] - BASS: ---------------------------------------------
    [2013-10-17 19:44:54,977] [Log    ] [MPMain  ] [INFO ] - BASS: Name: Lautsprecher (Realtek High Definition Audio)
    [2013-10-17 19:44:54,977] [Log    ] [MPMain  ] [DEBUG] - BASS: Id: {0.0.0.00000000}.{3e6b0dbd-3fbe-4d56-ad9e-68c3cc82c0de}
    [2013-10-17 19:44:54,978] [Log    ] [MPMain  ] [DEBUG] - BASS: Type: BASS_WASAPI_TYPE_SPEAKERS
    [2013-10-17 19:44:54,978] [Log    ] [MPMain  ] [INFO ] - BASS: Shared Mode Channels: 2
    [2013-10-17 19:44:54,978] [Log    ] [MPMain  ] [INFO ] - BASS: Shared Mode Samplerate: 96000
    [2013-10-17 19:44:54,979] [Log    ] [MPMain  ] [DEBUG] - BASS: This device supports following formats in WASAPI Exclusive mode:
    [2013-10-17 19:44:54,979] [Log    ] [MPMain  ] [DEBUG] - BASS: Rate  Ch Maximum Supported
    [2013-10-17 19:44:55,019] [Log    ] [MPMain  ] [DEBUG] - BASS:  44100  2 BASS_WASAPI_FORMAT_24BIT
    [2013-10-17 19:44:55,021] [Log    ] [MPMain  ] [DEBUG] - BASS:  44100  4 BASS_WASAPI_FORMAT_24BIT
    [2013-10-17 19:44:55,023] [Log    ] [MPMain  ] [DEBUG] - BASS:  44100  6 BASS_WASAPI_FORMAT_24BIT
    [2013-10-17 19:44:55,031] [Log    ] [MPMain  ] [DEBUG] - BASS:  48000  2 BASS_WASAPI_FORMAT_24BIT
    [2013-10-17 19:44:55,034] [Log    ] [MPMain  ] [DEBUG] - BASS:  48000  4 BASS_WASAPI_FORMAT_24BIT
    [2013-10-17 19:44:55,036] [Log    ] [MPMain  ] [DEBUG] - BASS:  48000  6 BASS_WASAPI_FORMAT_24BIT
    [2013-10-17 19:44:55,058] [Log    ] [MPMain  ] [DEBUG] - BASS:  96000  2 BASS_WASAPI_FORMAT_24BIT
    [2013-10-17 19:44:55,061] [Log    ] [MPMain  ] [DEBUG] - BASS:  96000  4 BASS_WASAPI_FORMAT_24BIT
    [2013-10-17 19:44:55,063] [Log    ] [MPMain  ] [DEBUG] - BASS:  96000  6 BASS_WASAPI_FORMAT_24BIT
    [2013-10-17 19:44:55,081] [Log    ] [MPMain  ] [INFO ] - BASS: ---------------------------------------------
    [2013-10-17 19:44:55,081] [Log    ] [MPMain  ] [INFO ] - BASS: Initialization done.
    [2013-10-17 19:44:55,091] [Log    ] [MPMain  ] [INFO ] - BASS: ---------------------------------------------
    [2013-10-17 19:44:55,091] [Log    ] [MPMain  ] [INFO ] - BASS: Creating BASS audio stream
    [2013-10-17 19:44:55,965] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: HTTP/1.0 200 OK
    [2013-10-17 19:44:55,965] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: Content-Type: audio/mpeg
    [2013-10-17 19:44:55,965] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: icy-br:128
    [2013-10-17 19:44:55,965] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: ice-audio-info: ice-samplerate=44100;ice-bitrate=128;ice-channels=2
    [2013-10-17 19:44:55,965] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: icy-br:128
    [2013-10-17 19:44:55,965] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: icy-genre:Ambient
    [2013-10-17 19:44:55,966] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: icy-name:DELUXE LOUNGE RADIO
    [2013-10-17 19:44:55,966] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: icy-pub:1
    [2013-10-17 19:44:55,966] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: icy-url:http://www.deluxemusic.tv
    [2013-10-17 19:44:55,966] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: Server: Icecast 2.3.2
    [2013-10-17 19:44:55,966] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: Cache-Control: no-cache
    [2013-10-17 19:44:55,966] [Log    ] [MPMain  ] [INFO ] - BASS: Connection Information: icy-metaint:16000
    [2013-10-17 19:44:55,986] [Log    ] [MPMain  ] [INFO ] - BASS: Internet Stream. New Song:  - DELUXE_LOUNGE_RADIO
    [2013-10-17 19:44:55,987] [Log    ] [MPMain  ] [DEBUG] - BASS: Webstream found - fetching stream -1342177279
    [2013-10-17 19:44:55,988] [Log    ] [MPMain  ] [INFO ] - BASS: Stream Information
    [2013-10-17 19:44:55,988] [Log    ] [MPMain  ] [INFO ] - BASS: ---------------------------------------------
    [2013-10-17 19:44:55,988] [Log    ] [MPMain  ] [INFO ] - BASS: File: http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls
    [2013-10-17 19:44:55,988] [Log    ] [MPMain  ] [DEBUG] - BASS: Type of Stream: BASS_CTYPE_STREAM_MP3
    [2013-10-17 19:44:55,988] [Log    ] [MPMain  ] [INFO ] - BASS: Number of Channels: 2
    [2013-10-17 19:44:55,988] [Log    ] [MPMain  ] [INFO ] - BASS: Stream Samplerate: 44100
    [2013-10-17 19:44:55,989] [Log    ] [MPMain  ] [DEBUG] - BASS: Stream Flags: BASS_MUSIC_FLOAT, BASS_MUSIC_NOSAMPLE, BASS_STREAM_DECODE
    [2013-10-17 19:44:55,989] [Log    ] [MPMain  ] [INFO ] - BASS: ---------------------------------------------
    [2013-10-17 19:44:55,989] [Log    ] [MPMain  ] [DEBUG] - BASS: Registering stream playback events
    [2013-10-17 19:44:55,993] [Log    ] [MPMain  ] [INFO ] - BASS: Successfully created BASS audio stream
    [2013-10-17 19:44:55,994] [Log    ] [MPMain  ] [INFO ] - BASS: ---------------------------------------------
    [2013-10-17 19:44:55,998] [Log    ] [MPMain  ] [DEBUG] - BASS: ---------------------------------------------
    [2013-10-17 19:44:55,998] [Log    ] [MPMain  ] [DEBUG] - BASS: Creating BASS mixer stream
    [2013-10-17 19:44:55,998] [Log    ] [MPMain  ] [DEBUG] - BASS: Creating 2 channel mixer with sample rate of 44100
    [2013-10-17 19:44:55,999] [Log    ] [MPMain  ] [INFO ] - BASS: Initialising WASAPI device
    [2013-10-17 19:44:56,007] [Log    ] [MPMain  ] [DEBUG] - BASS: ---------------------------------------------
    [2013-10-17 19:44:56,007] [Log    ] [MPMain  ] [DEBUG] - BASS: Buffer Length: 20480
    [2013-10-17 19:44:56,007] [Log    ] [MPMain  ] [DEBUG] - BASS: Channels: 2
    [2013-10-17 19:44:56,007] [Log    ] [MPMain  ] [DEBUG] - BASS: Frequency: 44100
    [2013-10-17 19:44:56,007] [Log    ] [MPMain  ] [DEBUG] - BASS: Format: BASS_WASAPI_FORMAT_24BIT
    [2013-10-17 19:44:56,008] [Log    ] [MPMain  ] [DEBUG] - BASS: InitFlags: BASS_WASAPI_EXCLUSIVE, BASS_WASAPI_AUTOFORMAT
    [2013-10-17 19:44:56,008] [Log    ] [MPMain  ] [DEBUG] - BASS: Exclusive: True
    [2013-10-17 19:44:56,008] [Log    ] [MPMain  ] [DEBUG] - BASS: ---------------------------------------------
    [2013-10-17 19:44:56,008] [Log    ] [MPMain  ] [INFO ] - BASS: WASAPI Device successfully initialised
    [2013-10-17 19:44:56,009] [Log    ] [MPMain  ] [DEBUG] - BASS: Successfully created BASS Mixer stream
    [2013-10-17 19:44:56,010] [Log    ] [MPMain  ] [INFO ] - BASS: playback started
    [2013-10-17 19:44:56,013] [Log    ] [MPMain  ] [INFO ] - g_Player.OnStarted() http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls media:Radio
    [2013-10-17 19:44:56,018] [Log    ] [MPMain  ] [DEBUG] - TVHome.GetPreferedAudioStreamIndex(): preferred LANG(s):n/a preferAC3:False _preferAudioTypeOverLang:True
    [2013-10-17 19:44:56,018] [Log    ] [MPMain  ] [DEBUG] - Audio streams avail: 1
    [2013-10-17 19:44:56,019] [Log    ] [MPMain  ] [INFO ] - Audio stream: switching to preferred AC3/MPEG audio stream 0 (only 1 track avail.)
    [2013-10-17 19:44:56,019] [Log    ] [MPMain  ] [DEBUG] - RadioRecorded.OnPlayRecordingBackStarted(): setting audioIndex on tsreader 0
    [2013-10-17 19:44:56,022] [Log    ] [MPMain  ] [DEBUG] - [WIFI_REMOTE]  Playback started!
    [2013-10-17 19:44:56,026] [Log    ] [MPMain  ] [INFO ] - [WIFI_REMOTE]  {"Type":"nowplaying","Duration":0,"File":"","Position":0,"IsTv":false,"IsFullscreen":false,"MediaInfo":null}
    [2013-10-17 19:44:56,027] [Log    ] [31      ] [DEBUG] - [WIFI_REMOTE]  Start now-playing update thread
    [2013-10-17 19:44:56,186] [Log    ] [MPMain  ] [INFO ] - TvNotify:LoadNotifies
    [2013-10-17 19:44:56,313] [Log    ] [MPMain  ] [INFO ] - TvNotify: 0 notifies
    [2013-10-17 19:44:58,416] [Log    ] [26      ] [DEBUG] - PS: Inspecting WakeableWakeupPlugins:
    [2013-10-17 19:44:58,426] [Log    ] [26      ] [DEBUG] - PS: Inspecting WakeableStandbyPlugins:
    [2013-10-17 19:44:58,427] [Log    ] [26      ] [DEBUG] - PS: Check if user interface is idle
    [2013-10-17 19:44:58,427] [Log    ] [26      ] [DEBUG] - PS: User interface is not idle: Media is playing - reset time of last user activity and system idle timer
    [2013-10-17 19:44:58,427] [Log    ] [26      ] [DEBUG] - PS: User interface not idle: StandbyPrevented
    [2013-10-17 19:44:59,375] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2013-10-17 19:44:59,376] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (19:44:58) to the local TvServer
    [2013-10-17 19:44:59,380] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2013-10-17 19:45:03,457] [Log    ] [26      ] [DEBUG] - PS: Inspecting WakeableWakeupPlugins:
    [2013-10-17 19:45:03,470] [Log    ] [26      ] [DEBUG] - PS: Inspecting WakeableStandbyPlugins:
    [2013-10-17 19:45:03,470] [Log    ] [26      ] [DEBUG] - PS: Check if user interface is idle
    [2013-10-17 19:45:03,470] [Log    ] [26      ] [DEBUG] - PS: User interface is not idle: Media is playing - reset time of last user activity and system idle timer
    [2013-10-17 19:45:03,470] [Log    ] [26      ] [DEBUG] - PS: User interface not idle: StandbyPrevented
    [2013-10-17 19:45:03,577] [Log    ] [MPMain  ] [DEBUG] - D3D: MouseMoveEvent()
    [2013-10-17 19:45:03,577] [Log    ] [MPMain  ] [DEBUG] - D3D: Showing mouse cursor
    [2013-10-17 19:45:03,578] [Log    ] [MPMain  ] [DEBUG] - D3D: OnPaint()
    [2013-10-17 19:45:05,364] [Log    ] [MPMain  ] [DEBUG] - BASS: Pause of stream http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls
    [2013-10-17 19:45:06,590] [Log    ] [MPMain  ] [DEBUG] - D3D: Hiding mouse cursor
    [2013-10-17 19:45:06,603] [Log    ] [MPMain  ] [DEBUG] - D3D: OnPaint()
    [2013-10-17 19:45:06,856] [Log    ] [MPMain  ] [DEBUG] - D3D: MouseMoveEvent()
    [2013-10-17 19:45:06,856] [Log    ] [MPMain  ] [DEBUG] - D3D: Showing mouse cursor
    [2013-10-17 19:45:06,857] [Log    ] [MPMain  ] [DEBUG] - D3D: OnPaint()
    [2013-10-17 19:45:08,503] [Log    ] [26      ] [DEBUG] - PS: Inspecting WakeableWakeupPlugins:
    [2013-10-17 19:45:08,514] [Log    ] [26      ] [DEBUG] - PS: Inspecting WakeableStandbyPlugins:
    [2013-10-17 19:45:08,514] [Log    ] [26      ] [DEBUG] - PS: Check if user interface is idle
    [2013-10-17 19:45:08,514] [Log    ] [26      ] [DEBUG] - PS: User interface is not idle: Media is playing - reset time of last user activity and system idle timer
    [2013-10-17 19:45:08,515] [Log    ] [26      ] [DEBUG] - PS: User interface not idle: StandbyPrevented
    [2013-10-17 19:45:09,855] [Log    ] [MPMain  ] [INFO ] - Main: Stopping media
    [2013-10-17 19:45:09,857] [Log    ] [MPMain  ] [DEBUG] - g_Player.doStop() keepTimeShifting = False keepExclusiveModeOn = False
    [2013-10-17 19:45:09,858] [Log    ] [MPMain  ] [INFO ] - g_Player.OnStopped()
    [2013-10-17 19:45:09,863] [Log    ] [MPMain  ] [INFO ] - RadioRecorded:OnPlayRecordingBackStopped Radio http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls
    [2013-10-17 19:45:09,864] [Log    ] [MPMain  ] [INFO ] - RadioRecorded:OnPlayRecordingBackStopped no recording found with filename http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls
    [2013-10-17 19:45:09,865] [Log    ] [MPMain  ] [INFO ] - TvRecorded:OnPlayRecordingBackStopped Radio http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls
    [2013-10-17 19:45:09,866] [Log    ] [MPMain  ] [DEBUG] - [WIFI_REMOTE]  Playback stopped!
    [2013-10-17 19:45:09,866] [Log    ] [MPMain  ] [DEBUG] - g_Player.doStop() - stop
    [2013-10-17 19:45:09,869] [Log    ] [BASS Stop] [DEBUG] - BASS: Stop of stream http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls.
    [2013-10-17 19:45:09,869] [Log    ] [BASS Stop] [DEBUG] - BASS: Performing Softstop of http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls
    [2013-10-17 19:45:09,869] [Log    ] [MPMain  ] [DEBUG] - D3D: Hiding mouse cursor
    [2013-10-17 19:45:09,870] [Log    ] [MPMain  ] [DEBUG] - D3D: OnPaint()
    [2013-10-17 19:45:09,923] [Log    ] [MPMain  ] [DEBUG] - D3D: Showing mouse cursor
    [2013-10-17 19:45:09,923] [Log    ] [MPMain  ] [DEBUG] - D3D: OnPaint()
    [2013-10-17 19:45:10,033] [Log    ] [31      ] [DEBUG] - [WIFI_REMOTE]  Stop now-playing update thread
    [2013-10-17 19:45:10,073] [Log    ] [BASS Stop] [DEBUG] - BASS: Disposing Music Stream http://deluxetelevision.com/livestreams/radio/DELUXE_LOUNGE_RADIO.pls
    [2013-10-17 19:45:10,103] [Log    ] [BASS Stop] [DEBUG] - BASS: Disposing Mixer Stream
     

    Requiem

    MP Donator
  • Premium Supporter
  • January 1, 2012
    586
    214
    Germany Germany
    Country flag
    I don't get it. BASS player settings have never been touched since installation.
    Switched to WASAPI - tadaa, the radio works, but my AV receiver switches from "Straight" to "Sur. Decode" (which it should not do).
    Back into settings, selected 5.1 setup in WASAPI - my error appears again and the station now cannot be played whether with WASAPI or BASS, no matter which config option I do choose. Quite a strange behaviour.
    Beneath, this error "survived" a complete reinstallation of my HTPC from the scratch (server was not reinstalled).
     

    Requiem

    MP Donator
  • Premium Supporter
  • January 1, 2012
    586
    214
    Germany Germany
    Country flag
    Streaming URLs of Deluxe Lounge have changed again. Official Streaming URL is http://www.deluxemusic.tv/fileadmin/Webdata/downloads/DELUXE_LOUNGE_RADIO.pls and opens fine in VLC. But if I add it to the server - nothing.

    When I grab the URL path from VLC, which points to am.audio1.fr.ipercast.net/deluxemusic.tv/lounge_web/mp3 ...also nothing.

    Nothing in the serverlogs, nothing in MediaPortal.log about this. Meanwhile, I'va also switched to using WASAPI, so please ignore my post above from a year ago.
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    So is it working for you or not?

    I created a Playlist file called DeluxeRadio.pls in the MyPlaylist Folder.
    It contains:

    Code:
    [playlist]
    File1=http://www.deluxemusic.tv/fileadmin/Webdata/downloads/DELUXE_LOUNGE_RADIO.pls
    Title1=Deluxe Radio Lounge
    Length1=-1
    NumberOfEntries=1
    Version=2
    That plays the file without any problems.

    Code:
    [2014-12-10 19:12:28,395] [Log    ] [MPMain   ] [INFO ] - BASS: Internet Stream. New Song:  - DELUXE_LOUNGE_RADIO
    [2014-12-10 19:12:28,396] [Log    ] [MPMain   ] [DEBUG] - BASS: Webstream found - fetching stream -1342177279
    [2014-12-10 19:12:28,396] [Log    ] [MPMain   ] [INFO ] - BASS: Stream Information
    [2014-12-10 19:12:28,397] [Log    ] [MPMain   ] [INFO ] - BASS: ---------------------------------------------
    [2014-12-10 19:12:28,397] [Log    ] [MPMain   ] [INFO ] - BASS: File: http://www.deluxemusic.tv/fileadmin/Webdata/downloads/DELUXE_LOUNGE_RADIO.pls
    [2014-12-10 19:12:28,397] [Log    ] [MPMain   ] [DEBUG] - BASS: Type of Stream: BASS_CTYPE_STREAM_MP3
    [2014-12-10 19:12:28,398] [Log    ] [MPMain   ] [INFO ] - BASS: Number of Channels: 2
    [2014-12-10 19:12:28,398] [Log    ] [MPMain   ] [INFO ] - BASS: Stream Samplerate: 44100
    [2014-12-10 19:12:28,399] [Log    ] [MPMain   ] [DEBUG] - BASS: Stream Flags: BASS_MUSIC_FLOAT, BASS_MUSIC_NOSAMPLE, BASS_MUSIC_DECODE
    [2014-12-10 19:12:28,400] [Log    ] [MPMain   ] [INFO ] - BASS: ---------------------------------------------
    [2014-12-10 19:12:28,400] [Log    ] [MPMain   ] [DEBUG] - BASS: Registering stream playback events
    [2014-12-10 19:12:28,404] [Log    ] [MPMain   ] [INFO ] - BASS: Successfully created BASS audio stream
    [2014-12-10 19:12:28,404] [Log    ] [MPMain   ] [INFO ] - BASS: ---------------------------------------------
    [2014-12-10 19:12:28,411] [Log    ] [MPMain   ] [DEBUG] - BASS: ---------------------------------------------
    [2014-12-10 19:12:28,412] [Log    ] [MPMain   ] [DEBUG] - BASS: Creating BASS mixer stream
    [2014-12-10 19:12:28,412] [Log    ] [MPMain   ] [DEBUG] - BASS: Creating 2 channel mixer with sample rate of 44100
    [2014-12-10 19:12:28,455] [Log    ] [MPMain   ] [INFO ] - BASS: Initialising WASAPI device
    [2014-12-10 19:12:28,455] [Log    ] [MPMain   ] [DEBUG] - BASS: Freed WASAPI device
    [2014-12-10 19:12:28,460] [Log    ] [MPMain   ] [DEBUG] - BASS: Try to init WASAPI with a Frequency of 44100 and 2 channels
    [2014-12-10 19:12:28,592] [Log    ] [MPMain   ] [DEBUG] - BASS: ---------------------------------------------
    [2014-12-10 19:12:28,593] [Log    ] [MPMain   ] [DEBUG] - BASS: Buffer Length: 36864
    [2014-12-10 19:12:28,594] [Log    ] [MPMain   ] [DEBUG] - BASS: Channels: 2
    [2014-12-10 19:12:28,594] [Log    ] [MPMain   ] [DEBUG] - BASS: Frequency: 44100
    [2014-12-10 19:12:28,595] [Log    ] [MPMain   ] [DEBUG] - BASS: Format: BASS_WASAPI_FORMAT_24BIT
    [2014-12-10 19:12:28,595] [Log    ] [MPMain   ] [DEBUG] - BASS: InitFlags: BASS_WASAPI_EXCLUSIVE, BASS_WASAPI_AUTOFORMAT, BASS_WASAPI_BUFFER
    [2014-12-10 19:12:28,596] [Log    ] [MPMain   ] [DEBUG] - BASS: Exclusive: True
    [2014-12-10 19:12:28,596] [Log    ] [MPMain   ] [DEBUG] - BASS: ---------------------------------------------
    [2014-12-10 19:12:28,597] [Log    ] [MPMain   ] [INFO ] - BASS: WASAPI Device successfully initialised
    [2014-12-10 19:12:28,600] [Log    ] [MPMain   ] [DEBUG] - BASS: Successfully created BASS Mixer stream
    [2014-12-10 19:12:28,612] [Log    ] [MPMain   ] [INFO ] - BASS: playback started
    [2014-12-10 19:12:28,614] [Log    ] [9        ] [DEBUG] - BASS: End of Song http://www.deluxemusic.tv/fileadmin/Webdata/downloads/DELUXE_LOUNGE_RADIO.pls
    [2014-12-10 19:12:28,625] [Log    ] [MPMain   ] [DEBUG] - WMPViz: BassPlayer_PlaybackStateChanged from Init to Playing
    [2014-12-10 19:12:28,657] [Log    ] [MPMain   ] [INFO ] - g_Player.OnStarted() http://www.deluxemusic.tv/fileadmin/Webdata/downloads/DELUXE_LOUNGE_RADIO.pls media:Radio
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T Web/ Internet Radio Radio 24
    ge2301 [WiP] MP2Web - A platform independent web client for MP2 MediaPortal 2 68
    R MediaPortal 1 or 2 - Web Access Newcomers Forum 4
    Alberto83 [Proposal] Web Server and PWA app MediaPortal 2 0
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 4
    Ralph Holmes Problem accessing radio channels General 4
    P Freesat EPG, no Freesat Info radio channel? Electronic Program Guide 3
    K How to turn off "All channels" groupe in Radio? MediaPortal 1 Talk 3
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    Rob Hexenmeister Radio Guide descriptions in myradio.xml (screen 30) MediaPortal 1 Skins 3
    N [Finished] [MP2-791] Radio recordings do not get imported into Recordings listing MediaPortal 2 25
    N [fixed] Where do I find radio programmes I have recorded MediaPortal 2 1
    cbr954rr [MP2-795] Where is the radio? General 4
    P [solved] Analog FM Radio stutter General 11
    N [Rejected] Include BBC Sounds (radio catch up) in the Online Videos plugin Feature Requests 4
    N Include both TV and Radio channels together in the guide Feature Requests 2
    N How to switch between TV and radio MediaPortal 2 15
    Frans Nijhuis Tv/Radio channel Import Export xml and multiple identical channel names Newcomers Forum 0
    D [SOLVED] Radio issue in MediaPortal 1.20 Pre-Release 1.20 Pre Release 47
    CyberSimian [Action Required] Rework TV/Radio recordings screen MediaPortal 1 23
    S rotierende disk in streamed mp Skin Modifikationen 30
    C Streaming/transcoding MP2 vs MP1? General 4
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    P Streaming MediaPortal 1 Talk 5
    P Streaming to two clients from the same card Newcomers Forum 1
    Similar threads

























    Top Bottom