1.29.0 WebEPG TV Guide issues (1 Viewer)

Rudy

New Member
July 14, 2021
3
1
Home Country
United Kingdom United Kingdom
HI. I am having big problems with this. I went through the instructions online a couple of weeks ago and I seem to get the full TV Guide channel data displayed. I haven't used Media Portal for 2 weeks and when I look at the TV Guide no most of the channel data top is missing! I have tried to re grab the data to the TV Server database but after several attempts I am still not getting most of the channel data . What I want to know is how to get the full TV Guide and also how to keep it when I turn the PC off. Can Media Portal update the EPG on start up? Any help will be greatly appreciated. Thanks in advance!
 
Last edited:

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    First off I would strongly suggest you edit out your email in the post above, this is an open public forum so anyone can see it. If necessary members of the forum can send you a pm email but they don't need to know your email address to do that. Anyway most responses will be here so others can benefit.
    Regarding your problem, MP cannot keep the EPG updated if it is turned off. If the PC is in standby mode it is possible to set up a schedule to wake it up and load the EPG at regular intervals using the PowerScheduler plugin via the TV Server config.
    I do not use WebEPG so not sure how that works to automatically update the EPG after power off but I do know the standard DVB EPG can be setup to update whenever the pc is on and idle. Please can you give us further info. about your setup and the source of you TV signal, Sat, cable OTA etc.
     

    Rudy

    New Member
    July 14, 2021
    3
    1
    Home Country
    United Kingdom United Kingdom
    Hi. I have edited my original cooment. The source of my TV Signal is Freeview UK though an external aerial. I use a Hauppauge PC-TV Tuner and the aerial cable is connected to it. It comes with their Win 10 TV Tuner which is ok but I would like to use MediaPortal as it offers more functionality. Can you tell me what pluggin you use and how you setup EPG. I can deal with the other information you sent me on power scheduling later when I get the EPG to work!!
     
    Last edited:

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    For Free-view UK DVBT (OTA) you really should not need to use a plugin, the built in DVB EPG grabber should be enough. It uses the EPG data included with the TV signal which will cover all channels per transponder/provider
    I suggest you disable the WebEPG plugin and set up the DVB EPG please take a look at the wiki starting here and take a look at this thread which may clarify some things.
    Warning:- When you set up the DVB EPG only select 1 channel per transponder/provider and it may be necessary to extend the 2 minute timeout for the large number of channels in the UK.
    I used to use the DVB EPG grabber but the program info included is not very good here in Germany so I switched to EPG Buddy which has a really good German data source but it is a lot of work to set up even for the 25 or so channels that I can play.
    Don't hesitate to come back if you have further questions.
     
    Last edited:

    Rudy

    New Member
    July 14, 2021
    3
    1
    Home Country
    United Kingdom United Kingdom
    Hi. I tried what you said in your last reply and finally got the EPG Grabber to work and get all the data for the channels. Thanks for your help.
     

    Users who are viewing this thread

    Similar threads

    That was it! I was able to get TVServer installed and running on MP1. Thanks!
    That was it! I was able to get TVServer installed and running on MP1. Thanks!
    I have been using MP1 reliably for several years but suddenly the TV Server stopped working. I've even tried doing a full uninstall...
    Replies
    2
    Views
    216
    Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the air. They don't charge anything for it, so I'm somewhat puzzled. As a matter of fact, I had Media Portal about 10 years or so ago..maybe longer as time flies. I know at the time, it was not free but...
    Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the...
    First, I am using Windows 7, Media Portal 2.32. I use the program for Satellite and ATSC TV. I live in the US. ATSC TV channels...
    Replies
    2
    Views
    300
    MP1 MP2 Guide doesn't show DE
    I figured out my issue. Found this post and adding a group for radio channels fixed my problem too. https://forum.team-mediaportal.com/threads/tv-guide-label-missing.99465/
    I figured out my issue. Found this post and adding a group for radio channels fixed my problem too...
    Hi, I'm hoping someone can help me figure out what is happening here. When i try to open the guide it doesn't load. I get a screen...
    Replies
    2
    Views
    957
    This seem to happen only occasingly for some users. I never saw it for example with my windows 10 system. As you said it doesn't cause any mis-functionality, it is just annoying. It's on the bugfix agenda for next MP2.4 release. That's correct, there are two options: Using the navigation buttons or the mouse wheel. It's also...
    This seem to happen only occasingly for some users. I never saw it for example with my windows 10 system. As you said it doesn't...
    I am using Windows 7, Media Portal 2.32, WMC skin and have 5 satellite TV cards installed. The only error I get when I start Media...
    Replies
    3
    Views
    187
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    509
    Top Bottom