When playing a slideshow, background music (folder.m3u) will not play. (1 Viewer)

struppi21

MP Donator
  • Premium Supporter
  • August 29, 2011
    54
    28
    Bayern
    Germany Germany
    MediaPortal Version: 1.3.0

    Description
    I want to add backroundmusic to my slideshows.
    Found in the Wiki, that a folder.m3u should be automatically played.
    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/14_Using_MediaPortal/6_Pictures/Slideshows
    Therefore, I created a folder.m3u in the images folder.
    I checked, that this folder.m3u is playable with the Windows Media Player.
    But after the start of the slideshow no music is playing.

    Steps to Reproduce:
    Open MP.
    Go to the pictures menu.
    Navigate to the image folder containing the folder.m3u.
    Start Slideshow.

    No music is played.
     
    Last edited by a moderator:

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    We have created a branch with the fix :)
    I will upload bin, if you can confirm that it was fixed :p
     

    skorz

    MP Donator
  • Premium Supporter
  • December 19, 2011
    242
    40
    Deutschland
    Germany Germany
    Its not working for me.. I did change the file with the one from "Mantis_4276_WindowPlugins.zip" and i get a "Abspielen nicht möglich: beispiel - musik.flac" (play does not work: example - music.flac)

    i have 2 songs in a folder.m3u like it should be.. :confused:
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 4
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    S [solved] Live TV playing stopped General 13
    Ralph Holmes [solved] MP2.2.1 can't play TV General 10
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    Similar threads

























    Top Bottom