Will not pick up network share (1 Viewer)

Freethefire

Portal Member
May 18, 2006
45
5
Hey all!

Recently put up a file server at home, hoping to stream all media files from it.
However, the mp-tvseries plugin isn't importing the remote files from the server (\\server\etc...).
Mapping them to a drive on the htpc isn't working either, read that this was some kind of bug.
There is no passwords in place and I can browse to the shares in my "Video" menu item.

Any help would be much appreciated! We would love to continue to use this wonderful plugin :)

Best regards // Alex
 
Last edited:

HomeY

Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    48
    ::1
    Home Country
    Netherlands Netherlands
    Hi Alex,

    I'm using a dedicated (TV) Server for everything. i've got a share setup like this: \\SERVER\TV_Series and this works like a charm. If TV Series isn't importing, then it might be an issue with the share. Do you have password protected sharing enabled in your network settings?

    And please post full debug logs (see my signature on how to do this) & fill in your system specs.
     

    Freethefire

    Portal Member
    May 18, 2006
    45
    5
    Thank you for your reply!
    Nope, no passwordsprotected sharing.

    Will reply shortly with specs and log.[DOUBLEPOST=1351886065][/DOUBLEPOST]There we are.

    Since I can't really replicate the error, I logged everything (option 3).
    System specs are now filled in as well.

    Thanks for your time! :)

    Edit: My MP-Tvseries version is 3.3.3.1972
     
    Last edited:

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    48
    ::1
    Home Country
    Netherlands Netherlands
    Code:
    00000001 - 2012-11-02 20:43:47 - Added D: to Disk Watcher
    00000001 - 2012-11-02 20:43:47 - File Watcher: Creating new File System Watcher
    00000001 - 2012-11-02 20:43:47 - File Watcher: Adding watcher on folder: D:\video
    00000001 - 2012-11-02 20:43:47 - File Watcher: Adding watcher on folder: D:\Friday Night Dinner - Complete Season 1
    00000001 - 2012-11-02 20:43:47 - File Watcher: Adding watcher on folder: D:\Merlin S04
    00000001 - 2012-11-02 20:43:47 - File Watcher: Adding watcher on folder: D:\Breaking.Bad.S02.DVDRip.XviD-TD
    00000001 - 2012-11-02 20:43:47 - File Watcher: Adding watcher on folder: \\Server\d
    00000001 - 2012-11-02 20:43:47 - Loading Skin Settings: v1.5.0.0
    Are you sure you've setup the path to your server correct? it seems incomplete according to the logs. Or did you share the entire HDD??
    Best thing is to create a nice structure for your series. Regex expressions need to match your setup, or else it won't import either.

    I've set my share up like this:
    \\SERVER\TV_Series
    -- 24
    ---- S01 (DVD)
    ------ 24 - 01.01.avi
    ------ 24 - 01.02.avi
    ---- S02 (DVD)
    ---- etc.
    -- Airwolf
    -- Alcatraz
    -- Alphas

    So i've shared the folder 'TV_Series', inside i've got the folders with the series name, then Season folders and inside those are the files.

    Check out the Wiki on how to set up the plugin correctly.
     
    Last edited:

    Freethefire

    Portal Member
    May 18, 2006
    45
    5
    Well its an entire partition. Will make some structural changes as you suggest and see if that helps :)

    Havent had any troubles with similar setup on the internal hdd before though.

    Anyway, lets hope the cleanup does the trick!

    Thanks again.

    Edit: Now it works as usual :) It seems that mp-tvseries didnt like that the files wa located directly on the root. I put the video files in a folder and whoa la! :)
     

    porky996t

    MP Donator
  • Premium Supporter
  • May 21, 2008
    1,016
    81
    Bolton, Lancashire, England
    Home Country
    England England
    Hi Alex,

    Just to confirm what HomeY said. I, too, have recently set up a central media server, and mine is set up exactly as HomeY describes (although my server is password protected, and is accessed via RDC) I have no problems with TV Series at all. I run three fixed clients and a couple of laptops off this and the TV Series plugin works fine on all machines. I use Win7 on all PC's, and I did set up a 'Homegroup' on the server and allowed all other PC's access to that homegroup.
     

    Freethefire

    Portal Member
    May 18, 2006
    45
    5
    Cheers mate!

    As I said earlier, it now works a treat :) just had to put the files in a folder instead of under partition root.
     

    Jay_UK

    Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    283
    Derby
    Home Country
    United Kingdom United Kingdom
    You snooze...you lose ;)

    J.
     

    Users who are viewing this thread

    Top Bottom