Windows Media Player not playing ripped CDs on NASserver (10 x ??)

Discussion in 'General Support' started by Wim Rippen, July 29, 2017.

  1. Wim Rippen

    Wim Rippen New Member

    Joined:
    July 29, 2017
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    I have Windows 10 Pro and WMP installed. it is working with playing from F:CDdrive where CD was inserted. I copied to NAS server and it is working from the NAS.

    However, my earlier Music Albums 500 (ripped on Nasserver from Original CDs,which not available anymore)) trying to play and then WMP gives error. Probably due to 10x downloaded licence. Saw that a few days ago as PopUp. This popup now disappeared.



    How to get it working on WMP (Groove is playing OK!) but need WMP for Media Portal ( I presume) Saw some third party DRM removal prgs, but not
    working.
    Thanks for any help
    William.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!