WMV playback continually stops with transcoded TV recordings

Discussion in 'watch/edit Videos' started by venger, March 1, 2009.

  1. venger

    venger Portal Member

    Joined:
    May 10, 2005
    Messages:
    18
    Likes Received:
    0
    Ratings:
    +0 / 0
    TV-Server Version: 1.0
    MediaPortal Version: 1.0
    MediaPortal Skin: standard blue wide
    Windows Version: xp pro sp3
    CPU Type: P4 2.0Gz
    HDD: 160gig
    Memory: 512 meg
    Motherboard: nvidia
    Video Card: nvidia fx5200
    Video Card Driver: nvidia
    Sound Card: onboard
    Sound Card AC3: onboard
    Sound Card Driver: nvidia
    1. TV Card: digitalnow tinytwin
    1. TV Card Type: usb
    1. TV Card Driver: vendor
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: mpv
    MPEG2 Audio Codec: mpa
    h.264 Video Codec: ffdshow
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote: mce remote
    TV: sd digital tv
    TV - HTPC Connection:



    I am using MCE buddy to compress my sdtv recordings (australian tv) into wmv files (from mce faq, its wmv2).
    When i watch the trancoded files using the internal player, the video plays fine for a few minutes but then suddenly stops. MP doesn't crash though, it just returns to the My Videos screen. When I replay the file, it plays fine, and I can happily skip over the last point where it stops and resume. But yet again, after a few minutes, the video playback suddenly stops - no crash, just back to the My Video screen.

    I have since tried watching the same wmv files on WMP11 and VLC - no issues at all, video plays to the end.
    This seems to be happening to all my trancoded wmv files :(

    I have checked my ffdshow setting - wmv codec support is definitely disabled. Also tried the auto decoder settings in MP config - no luck after the reboot.

    Doesn't have any problem if i trancode to divx using mce buddy.

    Would like to stick to wmv if possible so any help/suggestions is appreciated.

    thanks,
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!