WMV Video freezes after pressing play after Fast forward

Discussion in 'Codecs, External Players' started by argypak, March 7, 2009.

  1. argypak

    argypak Portal Pro

    Joined:
    November 21, 2007
    Messages:
    62
    Likes Received:
    0
    Location:
    Berwick
    Ratings:
    +0 / 0
    Home Country:
    Hi all,

    Wonder if anyone else has come across this problem.
    When I fast forward WMV files with the Advanced Profile. and then press play, it just freezes on one frame.
    if I press back, I can restart the movie.
    So MP is not freezing, just the player is not recovering from the fast forward.

    Also, if I use the FFDSHOW codec the problem does not occur.



    Can someone else try this to confirm


    Thanks

    Argy
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!