Workaround Pinnacle PCTV USB2 problems (1 Viewer)

illorca

New Member
October 10, 2005
4
0
ITA
I've a Pinnacle PCTV USB2 that have problems with Media Portal (and most 3d part applications, maybe all :): *NO AUDIO* in playback mode. :(
M$ Windows have no audio control for device playback (one control for device recording) and maybe pinnacle media center let tv audio out go directly in direct sound device.

- Update for capture card definition indicated in wiki page causes error (lenght cannot be less than zero); this error comes when I insert a video/audio encoder (pinnacle or intervideo) . :evil:
- Graphedit hangs :evil: :evil:

Finally reading old posts I found something like "release 1.0.5 ok, 1.0.7 sucks.." and it's true: No problems with release 1.0.5!!! :D :D :D :D

:lol: My HTPC is now operative :lol:
 

MEGA180

Portal Pro
January 8, 2007
102
5
60
Home Country
France France
Hi,
I would be glad to have more informations because I also have no sound with my PCTV USB2 and I did try a lot of configs.
Something new with MP 0.2.2.0 ??

Thanks if anybody can help.
 

Users who are viewing this thread

Similar threads

Keiner eine Idee?
Keiner eine Idee?
Hallo zusammen, ich verwende Win7 64Bit Pro (aktueller Patch Level) und Mediaportal 1.19 um über DVB-C mir Fernsehsendungen...
Replies
1
Views
1K
MPExtended (Mobil access) for MP2 only for TV access It's available and properly working since beginning of this year... I've used it until I switched over from DVB-S to SAT>IP in Spring 2018 where such things are no longer necessary at all.
MPExtended (Mobil access) for MP2 only for TV access It's available and properly working since beginning of this year... I've used...
We are proud to present MediaPortal 2.2 Final Since the recent release of MediaPortal 2.2pre, we fixed some minor things. We now...
Replies
11
Views
8K
We are proud to present MediaPortal 2.2 Pre-Release It has been some time since last release, but we were intensively working on the implementation of new features and some fundamental changes in the core of MediaPortal 2. As a result, we proudly present the next major release of MediaPortal 2 in version 2.2. MediaPortal 2.2 is a...
We are proud to present MediaPortal 2.2 Pre-Release It has been some time since last release, but we were intensively working on...
We are proud to present MediaPortal 2.2 Pre-Release It has been some time since last release, but we were intensively working on...
Replies
0
Views
4K
Well, I just found out that the latest Video Driver was downloaded but not installed. So I installed and tested it again and now it works. So you were 100% right about the NVIDIA 10 bit bug ... my HEVC file also uses 10 bit ... conincidence ? Don't know ...
Well, I just found out that the latest Video Driver was downloaded but not installed. So I installed and tested it again and now...
Hiall, I recently upgraded my system from MP 1.8 -> 1.9 Now I realized that I can't playback Videos anymore that are coded in HEVC...
Replies
14
Views
4K
Please retest with the new MPAR version that can be found from the new thread: https://forum.team-mediaportal.com/threads/mediaportal-audio-renderer.107316/
Please retest with the new MPAR version that can be found from the new thread...
Beta warning Do not use if you aren't willing to take part into the beta testing! What is the target audience for audio renderer...
Replies
1K
Views
187K
Top Bottom