Wrong language used (1 Viewer)

blackburn_

Portal Member
July 22, 2006
26
0
Hi, I'm using the latest SVN.

I have language set to english in MP and everything is in english correctly except for one place: music views.

If I run mediaportal setup and go to music->music views the views are in swedish.

And also if I use the Album view in MP the various artists albums show up as "Blandade artister" (=Various Artists in swedish).

Where can I change this?
 

hwahrmann

Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    Fixed, please grab next public SVN build.

    As for the Various Artists Album, this is a bit difference.
    We use the translated version for "Various Artists" at the time you scan the share.
    When you have langauge Swedish at time, we will insert "Blandade artister".

    There's a workasound for that. You can have your own language file, which is applied on top of the selected language.

    in the MP\language directory create a file named "strings_user.xml" with following content:

    Code:
    <?xml version="1.0" encoding="utf-8"?>
    <Language name="English" characters="255">
        <Section name="unmapped">
            <String id="340">Various Artists</String>
        </Section>
    </Language>
    Regardless which language you choose afterwards, a Various Artists will always be Various Artists
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    vuego themoviedb.org - Covers downloaded in the wrong language Moving Pictures 8
    M 1.25.0 Wrong signal strenth with Digital Devices Max M4 and CineS2 TV-Server 0
    horned_reaper [solved] Wrong MBID for Artist Fanart Handler 7
    doskabouter wrong link Website/Forum/Wiki Feedback 0
    doskabouter wrong link Website/Forum/Wiki Feedback 0
    G 1.23.0 Wrong return value for refresh rate / DRR Bugreports 4
    doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
    doskabouter Wrong links Website/Forum/Wiki Feedback 0
    doskabouter Wrong link Website/Forum/Wiki Feedback 0
    azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
    Terra Homepage forum links on website are wrong Website/Forum/Wiki Feedback 0
    R Media portal resumes with wrong screen resolution General Support 3
    Ralph Holmes Wrong audio source in TV General 1
    N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
    D Recorded TV: Wrong running time being reported General 3
    fischy667 wrong/no sync with trakt on some series Trakt 2
    M Wrong DVB-T tuning parameters for Sweden, Vannas - Granlundsberget 1.20 Pre Release 1
    Fred Fred TV recording with wrong title 1.19 0
    joecrow (Solved) EPG wrong General Support 18
    joEhSuper [solved] Latest Media Handler wrong version in MPE Fanart Handler 3
    O Kodi Client tries to access wrong timeshift file Installation, configuration support 0
    M [fixed] [MP2-831] 12h time format shown in TV Guide with Swedish language settings Submit: Bug Reports 27
    S [fixed] [MP2-611] Teletext subtitles language selection 2.2 Archive 20
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    Similar threads

























    Top Bottom